Auteur Sujet: Nouvel Hébergement  (Lu 4349 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 491
  • Remercié: 42 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Chrome 38.0.2125.111 Chrome 38.0.2125.111
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Nouvel Hébergement
« le: 17 novembre 2014 à 23:22:18 »
Bonjour à tous,


 :!:  Je viens de réaliser la migration du site ancestrologie.org  y compris forum et wiki sur un nouvel hébergement dédié, permettant entre autre un maintien plus facile, sans parler des sauvegardes.


 :?:  Pourquoi: rappelez-vous il y a 1 an le cadeau de notre hébergeur, tout perdu, sauvegarde incomplètes, etc...


 :idea:  Merci de remonter ici les éventuelles anomalies que vous rencontrez, j'ai peut-être oublié quelque chose dans un coin ....  :wink:



Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 322
  • Remercié: 2 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Mozilla compatible Mozilla compatible
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3
  • Base: 5.131
  • Système: W10
Nouvel Hébergement
« Réponse #1 le: 18 novembre 2014 à 08:01:36 »
Bonjour Bruno,

Je ne peux pas accéder au site., j'ai l'image ci dessous qui apparait.

J'ai demandé un nouveau mot de passe, j'ai pu entrer avec le code de vérification envoyé, on me demande de changer mon mot de passe, ce que j'ai fait. Mais dès que je veux me connecter, j'ai à nouveau cette fenêtre qui apparait.
« Modifié: 21 novembre 2014 à 00:42:14 par Bruno T. »
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne emable

  • Spécialiste
  • ***
  • Messages: 65
  • OS:
  • Windows 8.1 Windows 8.1
  • Navigateur:
  • Firefox 34.0 Firefox 34.0
  • Programme: 2015.1996.0.5
  • Base: 5.131
  • Système: W 10
Nouvel Hébergement
« Réponse #2 le: 18 novembre 2014 à 08:12:05 »
Bonjour,
Personnellement, je n'ai aucun soucis sur le site http://www.ancestrologie.org
Cordialement
« Modifié: 18 novembre 2014 à 23:45:42 par Bruno T. »
Je suis sous W10
Processeur 2400MHz, 8 Go de RAM
Version 2015.1996.0.5
Base 5.131
Fichier de 360 Mo, 5000 fichiers :)
Cordialement
 

Hors ligne guydubourg

  • AncestroExpert
  • *****
  • Messages: 442
  • Remercié: 20 fois !
  • généalogie-BREBIERES-62117-du 11 au 20 ème s.
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Mozilla compatible Mozilla compatible
  • Programme: 2015-1996.3.2
  • Base: 5.131
  • Système: win10 64 bits-v.1607
Nouvel Hébergement
« Réponse #3 le: 18 novembre 2014 à 09:08:01 »
Bonjour,

pour info, anomalie
en cliquant sur le bouton en haut à droite SITE on est conduit à une erreur l'adresse est
http://www.ancestrologie.org/telechargements/les-versions

si je clique sur le lien de "emable" http://www.ancestrologie.org on arrive bien au site de téléchargement.

pour visualiser les images en pièce jointe ci dessus de "joel AUGUSTE", le temps de téléchargement me semblent extremement longues, c'est si long que j'ai abandonné.

Cdlt Guy
« Modifié: 18 novembre 2014 à 23:45:34 par Bruno T. »
Notebook HP-Win.10 v.1607-Edge-Google-Nvidia T630m Ancestro 2015-1996-3.2 base 5131-
Généalogie 11ème 20ème s.62117 Brebières
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 322
  • Remercié: 2 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Mozilla compatible Mozilla compatible
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3
  • Base: 5.131
  • Système: W10
Nouvel Hébergement
« Réponse #4 le: 18 novembre 2014 à 09:55:38 »

pour visualiser les images en pièce jointe ci dessus de "joel AUGUSTE", le temps de téléchargement me semblent extremement longues, c'est si long que j'ai abandonné.


J'ai voulu les changer, mais je ne peux pas modifier ni supprimer mon post.

Je pense que c'est parce que emable a posté juste après moi ce qui m'empêche de modifier, car là je viens de rajouter cette ligne.
« Modifié: 18 novembre 2014 à 23:45:24 par Bruno T. »
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 322
  • Remercié: 2 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Mozilla compatible Mozilla compatible
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3
  • Base: 5.131
  • Système: W10
Nouvel Hébergement
« Réponse #5 le: 18 novembre 2014 à 10:00:14 »
J'ai voulu les changer, mais je ne peux pas modifier ni supprimer mon post.

Je pense que c'est parce que emable a posté juste après moi ce qui m'empêche de modifier, car là je viens de rajouter cette ligne.

Là, je ne peux plus modifier, pourtant personne n'a posté après moi.

La phrase qui s'inscrit dans le bandeau rouge de l'image est : Vous ne pouvez pas accéder à la section privée de ce site.
« Modifié: 18 novembre 2014 à 23:45:14 par Bruno T. »
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 491
  • Remercié: 42 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Chrome 38.0.2125.111 Chrome 38.0.2125.111
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Nouvel Hébergement
« Réponse #6 le: 18 novembre 2014 à 19:06:36 »
Merci pour vos retours,
en cliquant sur le bouton en haut à droite SITE on est conduit à une erreur l'adresse est http://www.ancestrologie.org/telechargements/les-versions
Euh non, si on parle bien du bouron site dans le forum ici, quand on le survole il indique bien www.ancestrologie.org et le fait qu'il redirige sur http://www.ancestrologie.org/telechargements/les-versions est improbable puisque cette adresse n'existe pas (la bonne est http://www.ancestrologie.org/index.php/telechargements/les-versions )

pour visualiser les images en pièce jointe ci dessus de "joel AUGUSTE", le temps de téléchargement me semblent extremement longues
la effectivement un souci, mais surtout l'impossibilité pour le moment de télécharger un fichier image ou autre vers le site forum, je vais voir ça


J'ai voulu les changer, mais je ne peux pas modifier ni supprimer mon post

La, il faut que je fasse des tests en tant qu'utilisateur standard
« Modifié: 18 novembre 2014 à 23:44:53 par Bruno T. »
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne Guépard

  • AncestroJunior
  • ****
  • Messages: 172
  • Remercié: 2 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 33.0 Firefox 33.0
  • Programme: 2015-1996.3
  • Base: 5.131
  • Système: Windows XP SP3 Professionnel 32 bits, Windows 7 Professionnel 64 bits, Windows 10 64 bits,Ubuntu 16.04 64 bits.
Nouvel Hébergement
« Réponse #7 le: 18 novembre 2014 à 22:36:49 »
Bonsoir,

Moi aussi, en voulant me connecter avec mon identifiant et mon mot de passe, je rencontre le même problème :

Le message : "Vous ne pouvez pas accéder à la section privée de ce site" que ce soit à partir de la page d'accueil ou de la page des versions.
Je me demande si ce n'est pas un paramètre d'accès à modifier dans le nouveau site hébergeur pour l'accès des membres déjà inscrits quand ce site était hébergé chez le ou les précédents.
(Même écran que Joël Auguste).

Bien cordialement.
« Modifié: 18 novembre 2014 à 23:45:04 par Bruno T. »
FireBird 2.5.1. serveur, CréationWeb 2.4.
QuiSontIls 3.9.4.

Guépard.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 491
  • Remercié: 42 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Chrome 38.0.2125.111 Chrome 38.0.2125.111
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Nouvel Hébergement
« Réponse #8 le: 19 novembre 2014 à 07:19:06 »
Pb de connexion au site résolu


Merci de tester,
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne guydubourg

  • AncestroExpert
  • *****
  • Messages: 442
  • Remercié: 20 fois !
  • généalogie-BREBIERES-62117-du 11 au 20 ème s.
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Mozilla compatible Mozilla compatible
  • Programme: 2015-1996.3.2
  • Base: 5.131
  • Système: win10 64 bits-v.1607
Nouvel Hébergement
« Réponse #9 le: 19 novembre 2014 à 08:31:15 »
M.BRUNO T.

Lu votre observation que l'adresse du mot SITE est  (je vous cite)....
"Euh non, si on parle bien du bouron site dans le forum ici, quand on le survole il indique bien www.ancestrologie.org et le fait qu'il redirige sur http://www.ancestrologie.org/telechargements/les-versions est improbable puisque cette adresse n'existe pas (la bonne est http://www.ancestrologie.org/index.php/telechargements/les-versions )"....

mes observations
vous avez de l'imagination ??? ou je souffre d'alzheimer ????? , moi j'ai pas les mots "index.php" si je place ma souris dessus, si je fais propriétés clic droit dessus
et si je clique j'ai bien erreur IE 404 et tout me dit "http://www.ancestrologie.org/telechargements/les-versions"

Bien amicalement Guy

Notebook HP-Win.10 v.1607-Edge-Google-Nvidia T630m Ancestro 2015-1996-3.2 base 5131-
Généalogie 11ème 20ème s.62117 Brebières
 

Hors ligne guydubourg

  • AncestroExpert
  • *****
  • Messages: 442
  • Remercié: 20 fois !
  • généalogie-BREBIERES-62117-du 11 au 20 ème s.
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Mozilla compatible Mozilla compatible
  • Programme: 2015-1996.3.2
  • Base: 5.131
  • Système: win10 64 bits-v.1607
Nouvel Hébergement
« Réponse #10 le: 19 novembre 2014 à 08:57:58 »
Ancestrologie v2013.1450  disponible en téléchargement sur le  SITE    <<<<<-------je parle de cela
http://www.ancestrologie.org/telechargements/les-versions

les autres liens comportent bien "index.php" mais conduisent au forum pas au SITE

Notebook HP-Win.10 v.1607-Edge-Google-Nvidia T630m Ancestro 2015-1996-3.2 base 5131-
Généalogie 11ème 20ème s.62117 Brebières
 

Hors ligne misery gilbert

  • AncestroJunior
  • ****
  • Messages: 227
  • Remercié: 1 fois !
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: v.2015.1996.3
  • Base: b.5131
  • Système: windows 10
Nouvel Hébergement
« Réponse #11 le: 19 novembre 2014 à 11:02:54 »
Bonjour,
Je ne suis pas doué en informatique, mais en lisant tous les messages, il me semble qu'il y a confusion dans les boutons car il y a 2 boutons "Site" 1 en rouge qui , si on clique droit dessus, les propriétés donne l'adresse http://www.ancestrologie.org/telechargements/les-versions et 1 plus haut en noir qui lui donne bien l'adresse  http://www.ancestrologie.org/index.php/telechargements/les-versions. Est-ce peut être la clé du problème ?
 
Cordialement.
GIMI
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 491
  • Remercié: 42 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Chrome 38.0.2125.111 Chrome 38.0.2125.111
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Nouvel Hébergement
« Réponse #12 le: 19 novembre 2014 à 13:38:25 »
Désolé, j'avais pas compris, oui le lien de téléchargement est erroné et mal dirigé, je corrigerai ce soir
Merci


 :arrow:  Corrigé
« Modifié: 19 novembre 2014 à 19:28:04 par Bruno T. »
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne Guépard

  • AncestroJunior
  • ****
  • Messages: 172
  • Remercié: 2 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 33.0 Firefox 33.0
  • Programme: 2015-1996.3
  • Base: 5.131
  • Système: Windows XP SP3 Professionnel 32 bits, Windows 7 Professionnel 64 bits, Windows 10 64 bits,Ubuntu 16.04 64 bits.
Nouvel Hébergement
« Réponse #13 le: 19 novembre 2014 à 21:12:33 »
Bonsoir,
J'ai testé, mais cela ne marche pas pour la connexion.

Toujours le même message....
FireBird 2.5.1. serveur, CréationWeb 2.4.
QuiSontIls 3.9.4.

Guépard.
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 322
  • Remercié: 2 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Mozilla compatible Mozilla compatible
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3
  • Base: 5.131
  • Système: W10
Nouvel Hébergement
« Réponse #14 le: 19 novembre 2014 à 21:37:02 »
Bonsoir,

Toujours le même problème pour moi, j'ai le bandeau  rouge : Vous ne pouvez pas accéder à la section privée de ce site.

J'ai alors à nouveau appliqué l'oubli du mot de passe.
Je reçois bien le code de vérification, je peux créer un nouveau mot de passe
J'ai un bandeau vert me disant que la procédure a réussi et que je peux me connecter
et quand je me connecte, patatras... nouveau bandeau rouge !
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 491
  • Remercié: 42 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Chrome 38.0.2125.111 Chrome 38.0.2125.111
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Nouvel Hébergement
« Réponse #15 le: 20 novembre 2014 à 00:14:01 »
Effectivement, tout n'était pas correct
Verifiez, mais suivant mes test le login site doit fonctionner maintenant
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne misery gilbert

  • AncestroJunior
  • ****
  • Messages: 227
  • Remercié: 1 fois !
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: v.2015.1996.3
  • Base: b.5131
  • Système: windows 10
Nouvel Hébergement
« Réponse #16 le: 20 novembre 2014 à 09:30:06 »
Bonjour Bruno,
Après vérification, les deux boutons "sites" fonctionnent bien.
Cordialement.
GIMI
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 322
  • Remercié: 2 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Mozilla compatible Mozilla compatible
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3
  • Base: 5.131
  • Système: W10
Nouvel Hébergement
« Réponse #17 le: 20 novembre 2014 à 16:18:23 »
Bonjour Bruno,

C'est parfait, je peux à nouveau me connecter au site et ce que j'ai testé fonctionne.

Merci
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne jproubaud

  • Néophyte
  • *
  • Messages: 3
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: Windows 10, XP pro, Xp
Nouvel Hébergement
« Réponse #18 le: 20 novembre 2014 à 16:46:14 »
Bonjour Bruno,

C'est parfait, Moi aussi je peux à nouveau me connecter au site par contre je n'ai pas pu encore activer le logiciel suite à une mise à jour à partir d'une vieille version et un changement d'émail, depuis ma première commande.
Merci,
cordialement,
Jean-Paul
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 491
  • Remercié: 42 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Chrome 38.0.2125.111 Chrome 38.0.2125.111
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Nouvel Hébergement
« Réponse #19 le: 21 novembre 2014 à 00:39:19 »
Jean-Paul,
vos coordonnées ont été corrigées
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Tags: