Auteur Sujet: Changement d'ordinateur _ médias associés je n'y arrive pas  (Lu 2430 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne caillaux

  • Grand Amateur
  • ***
  • Messages: 31
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: v1210
  • Base: 5.122
  • Système: w7
Bonjour,
Je suis actuellement sur une version V1210 pour une base v5.122 sous W7. J'ai eu un souci d'ordinateur et du en racheter un autre sous W8. Je n'arrive pas à récupérer les médias associés aux fiches des personnes pour qu'elles soient associées correctement aux fiches. Comment puis-je faire
Merci pour votre réponse et bonne année 2013 à vous.
 
Jean-François
« Modifié: 04 Janvier 2013 à 16:36:42 par anorgeot, Raison: titre plus explicite »
 

Hors ligne anorgeot

  • Modérateur Global
  • AncestroMaitre
  • *****
  • Messages: 1 952
  • Remercié: 1 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 17.0 Firefox 17.0
    • La Norgeotière
  • Programme: 1360
  • Base: Serv2.1.5 b5130
  • Système: W10 64bits
Changement d'ordinateur _ médias associés je n'y arrive pas
« Réponse #1 le: 05 Janvier 2013 à 16:26:59 »
bonjour,

Comment puis-je faire

expliquer clairement la nature de votre problème !
Alain  
Ancestrologie 1360 b5130-(écran 1024x768)--QuiSontils v3.9.0.4--Les Arbres 1.9.18--CassiniVision 8.0.0.3 et DLL 9.0.0.0-CréationWeb v2.4
 

Hors ligne caillaux

  • Grand Amateur
  • ***
  • Messages: 31
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: v1210
  • Base: 5.122
  • Système: w7
Changement d'ordinateur _ médias associés je n'y arrive pas
« Réponse #2 le: 05 Janvier 2013 à 22:27:51 »
Bonsoir,
 
je vais essayer d'être clair :
Pour chaque évenement (naissance, mariage, décès...) dont je possède un document (issu des archives departementales par exemple), j'ai associé cet evenement au document correspondant par l'intérmédiaire de l'onglet media d'Anscestrologie. Les médias sont stockés dans le catalogue média d'Ancestrologie.
Je viens d'acheter un nouvel ordi et ai transféré le catalogue complet du programme d'Ancestrologie sur le nouvel ordinateur. cela fonctionne correctement sauf que le lien associant l'évenement au média est rompu. Aurais-je oublié quelque chose dans ce transfert pour que le lien soit gardé ?
J'espère avoir été clair.
 
Merci et bonne fin de soirée
 
Jean-François
 

Hors ligne anorgeot

  • Modérateur Global
  • AncestroMaitre
  • *****
  • Messages: 1 952
  • Remercié: 1 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 17.0 Firefox 17.0
    • La Norgeotière
  • Programme: 1360
  • Base: Serv2.1.5 b5130
  • Système: W10 64bits
Changement d'ordinateur _ médias associés je n'y arrive pas
« Réponse #3 le: 05 Janvier 2013 à 23:15:47 »
bonsoir,

par exemple , si vous êtes passé de XP à W7 , les chemins réels sont différents

Si vous avez gardé la même organisation de stockage de vos médias ( ce que je crois comprendre ):

 :arrow: vérifiez que votre config est bien complétée et aussi pour les dossiers ( répertoire de base des images et fichiers attachés au dossier )

( à faire via les 3 petits points en bout de ligne ...donc avec le mini explorateur )

 :arrow: ensuite il faut corriger les chemins de "base" cités plus haut

en étant dans la bibliothèque multimedia ( via la camera)
en bas à gauche , il y a un petit bouton Le Path
cela ouvre un petit écran : "Remplacement du chemin des médias du dossier en cours"

la 1ere ligne : Début du chemin à remplacer 
en général , il y en a plusieurs   

en 2eme ligne : Nouveau chemin devant remplacer l'adresse ci-dessus

IL VOUS FAUT ABSOLUEMENT COMMENCER PAR LE CHEMIN LE PLUS LONG en première ligne

« Modifié: 05 Janvier 2013 à 23:19:27 par anorgeot, Raison: ajout 1 image »
Alain  
Ancestrologie 1360 b5130-(écran 1024x768)--QuiSontils v3.9.0.4--Les Arbres 1.9.18--CassiniVision 8.0.0.3 et DLL 9.0.0.0-CréationWeb v2.4
 

Hors ligne caillaux

  • Grand Amateur
  • ***
  • Messages: 31
  • OS:
  • Windows NT 6.2 Windows NT 6.2
  • Navigateur:
  • Chrome 23.0.1271.97 Chrome 23.0.1271.97
  • Programme: v1210
  • Base: 5.122
  • Système: w7
Changement d'ordinateur _ médias associés je n'y arrive pas
« Réponse #4 le: 08 Janvier 2013 à 19:38:41 »
Bonsoir,


J'ai un peu tardé à répondre car je n'y arrivais pas, même en suivant le mode opératoire de notre maître à tous.


Néanmoins en cherchant dans le forum, je me suis rendu compte qu'il me fallait faire une sauvegarde de la base et non un export import du Gedcom.


Ce que j'ai fait et tout est nickel.


Mode opératoire suivi :
  • Sur l'ancien ordinateur en W7, sauvegarde de la base de donnée Ancestrologie.bdd en laissant le nom par défaut avec l'extension de la date.
  • Copie des répertoires Ancestrologie de Program Files et Mes Documents sur une clé USB
  • Copie des répertoires Ancestrologie sur le nouvel ordinateur en W8 sur Program Files (X86) et Mes Documents. La sauvegarde de la base de donnée est donc dans Mes Documents
  • Ouverture d'Ancestrologie qui ne trouve pas de BDD, je vais la chercher dans mes documents
  • Sélection de la base de donnée dans mes documents
  • Et Hop c'est fini
[size=78%]Merci et bonne fin de soirée[/size]

[size=78%]Jean-françois [/size]
 

Hors ligne anorgeot

  • Modérateur Global
  • AncestroMaitre
  • *****
  • Messages: 1 952
  • Remercié: 1 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 18.0 Firefox 18.0
    • La Norgeotière
  • Programme: 1360
  • Base: Serv2.1.5 b5130
  • Système: W10 64bits
Changement d'ordinateur _ médias associés je n'y arrive pas
« Réponse #5 le: 13 Janvier 2013 à 17:57:25 »
bonjour Jean François

Néanmoins en cherchant dans le forum, je me suis rendu compte qu'il me fallait faire une sauvegarde de la base et non un export import du Gedcom.
c'est dommage que vous n'ayez pas, dés le début , décrit votre mode opératoire  ... avec le gedcom

 :arrow: par contre vous décrivez un mode opératoire , qui semble vous donner satisfaction ....

ce qui me titille: c'est que vous n'êtes pas passé par une installation complète d'Ancestrologie sur votre W8 , mais que vous avez seulement procéder à une transplantation du répertoire Ancestrologie contenant les éléments programme.

Je viens de tester ce que vous avez décrit ---> une transplantation du répertoire Ancestrologie contenant les éléments programme d'une installation parfaitement fonctionnelle ...
Résultats:
- absence de raccourci de démarrage
- Ancestrologie ne figure pas dans la liste des programmes
   par conséquence , les outils :
       - générateur SQL
       - restaure base
       - tables référence
       - désinstalleur
       sont également invisibles , il faut aller les chercher via l'explorateur

- un lancement des arbres pour Ancestrologie ---->  "Ancestrologie n'est pas installé ou mal installé"
- le lancement d'une optimisation de la base se termine par :
     "could not drop database ( database maight be in use )"   c'est à dire échec

Il n'y a qu'en faisant une installation complète ( après effacement de la transplantation ) que je retrouve tout en bon fonctionnement .

J'espère donc que le mode opératoire que vous décrivez ne sera pas repris par d'autre utilisateur.

Bien amicalement ,  Alain

Alain  
Ancestrologie 1360 b5130-(écran 1024x768)--QuiSontils v3.9.0.4--Les Arbres 1.9.18--CassiniVision 8.0.0.3 et DLL 9.0.0.0-CréationWeb v2.4
 

Hors ligne caillaux

  • Grand Amateur
  • ***
  • Messages: 31
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: v1210
  • Base: 5.122
  • Système: w7
Changement d'ordinateur _ médias associés je n'y arrive pas
« Réponse #6 le: 14 Janvier 2013 à 18:50:47 »
Bonsoir,
Pour le GEDCOM c'est le même mode opératoire, avec au lieu d'aller chercher la base dans mes documents, c'est un import GEDCOM qui est fait
En ce qui concerne les outils (énérateur SQl, restaure base, table reference, désinstalleur), je ne les utilise pas. parcontre l'ptimisation de la base ne m'a pas donner le message que vous m'annoncez.

Si vous le désirez, effacez mon message afin que ma solution ne soit pas utilisée.
 
Cordialement
 
Jean-François
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 504
  • Remercié: 43 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 17.0 Firefox 17.0
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Changement d'ordinateur _ médias associés je n'y arrive pas
« Réponse #7 le: 14 Janvier 2013 à 23:22:12 »
...Il n'y a qu'en faisant une installation complète ( après effacement de la transplantation ) que je retrouve tout en bon fonctionnement ....
Bonsoir Alain, J-François,

Alain, je pense qu'une mise à jour avec migration_base aurait certainement "redressé" la situation
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Tags: