Auteur Sujet: plantage sur la fonction media  (Lu 1628 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne Daddy

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • Chrome 7.0.517.44 Chrome 7.0.517.44
plantage sur la fonction media
« le: 21 Novembre 2010 à 12:03:12 »
Bonjour,


Utilisateur débutant j'essaye d'associer une copie scannée des actes à chaque individu.
J'utilise un scanner EPSON 1260.
Lorsque je sélectionne media + sur la fiche d'un individu puis que je clique sur le scanner, la numérisation se lance correctement.
Malheureusement au moment de la sauvegarde après avoir entré le chemin et cliqué sur Enter, une fenêtre apparait avec le message : " acquisition annulée par ancestrologie sur TWAIN".
Il y a alors un blocage complet et je perds la main.
Obligé de sortir par la commande ctrl-alt-dell pour fermer tout et reprendre le controle de l'ordinateur.


Est-ce que je suis une mauvaise procédure pour scanner des actes ?
Quelqu'un a-t'il eu le même problème ?
Quelle peut être la solution


Merci d'avance pour une aide quelconque
Cordialement
Jacques
Département du Var
Ancestrologie 2011.0.0.1310
HP Dv2500 + DD externe
Vista Home premium SP2
 

Hors ligne laurex

  • Amateur
  • **
  • Messages: 17
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • MS Internet Explorer 8.0 MS Internet Explorer 8.0
  • Programme: 2012.0.0.1360
  • Base: 5.130
  • Système: Windows 7
plantage sur la fonction media
« Réponse #1 le: 26 Novembre 2010 à 21:54:45 »
Bonsoir Daddy,
 
Personnelement, je fais dabord un scan en version fichier qui par la suite est associé avec média plus.
 
Je ne scan pas directement.
 
Bonne soirée et bonnes recherche.
 
Thierry
 

Hors ligne anorgeot

  • Modérateur Global
  • AncestroMaitre
  • *****
  • Messages: 1 953
  • Remercié: 1 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 3.6.12 Firefox 3.6.12
    • La Norgeotière
  • Programme: 1360
  • Base: Serv2.1.5 b5130
  • Système: W10 64bits
plantage sur la fonction media
« Réponse #2 le: 05 Décembre 2010 à 11:52:17 »
Bonjour,

je viens de faire l'essai , même problème - ( j'ai en fait le même résultat que si mon imprimante est déconnectée du secteur )

voyez ce sujet , qui indique l'opération normalement effectuée par ce bouton , et plusieurs liens liés à ce problème

bon dimanche à vous
Alain  
Ancestrologie 1360 b5130-(écran 1024x768)--QuiSontils v3.9.0.4--Les Arbres 1.9.18--CassiniVision 8.0.0.3 et DLL 9.0.0.0-CréationWeb v2.4
 

Tags: