Auteur Sujet: Ancestro en panne  (Lu 4497 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne ladorche

  • Spécialiste
  • ***
  • Messages: 54
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • Firefox 10.0 Firefox 10.0
  • Programme: V1360
  • Base: v5.130
  • Système: Vista "Edition Familiale Premium"
Ancestro en panne
« le: 21 Juin 2012 à 08:01:07 »
Bonjour à tous,
Voici mon problème: Après avoir lancé Ancestrologie, une fenêtre s'ouvre et j'ai ce message "ancestrologie à cessé de fonctionner" et tout se ferme.
Quelqu'un a une idée de réparation?
Merci pour votre aide.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 584
  • Remercié: 61 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 13.0.1 Firefox 13.0.1
    • Notre Généalogie
  • Programme: 1997.1 - dev: 2021.2000.2
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Ancestro en panne
« Réponse #1 le: 21 Juin 2012 à 08:52:07 »
Bonjour,
Avez vous procéder a des manipulations récemment, hors utilisation normale ?
Nouvelle installation, ou autre ?
Merci de préciser les versions en cours d'utilisation

Quel AntiVirus? AVAST?
« Modifié: 21 Juin 2012 à 17:01:41 par Bruno T. »
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne ladorche

  • Spécialiste
  • ***
  • Messages: 54
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • Firefox 10.0 Firefox 10.0
  • Programme: V1360
  • Base: v5.130
  • Système: Vista "Edition Familiale Premium"
Ancestro en panne
« Réponse #2 le: 21 Juin 2012 à 20:36:48 »
Bonsoir,
Tout fonctionnait parfaitement bien. Pas de réinstallation. J'ai juste procédé à l'installation d'une clé 3g+.
Pas de problème non plus avec mon anti-virus (avast) J'ai effectué la dernière mise à jour récemment.
Merci de m'aider.
 

Hors ligne anorgeot

  • Modérateur Global
  • AncestroMaitre
  • *****
  • Messages: 1 952
  • Remercié: 1 fois !
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Firefox 13.0.1 Firefox 13.0.1
    • La Norgeotière
  • Programme: 1360
  • Base: Serv2.1.5 b5130
  • Système: W10 64bits
Ancestro en panne
« Réponse #3 le: 21 Juin 2012 à 22:45:45 »
bonjour,

appliquer point par point la solution décrite par Bruno , pour ce type de problème connu avec Avast

http://ancestrologie.org/forum/index.php/topic,11845.msg75725.html#msg75725
Alain  
Ancestrologie 1360 b5130-(écran 1024x768)--QuiSontils v3.9.0.4--Les Arbres 1.9.18--CassiniVision 8.0.0.3 et DLL 9.0.0.0-CréationWeb v2.4
 

Hors ligne ladorche

  • Spécialiste
  • ***
  • Messages: 54
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • Firefox 10.0 Firefox 10.0
  • Programme: V1360
  • Base: v5.130
  • Système: Vista "Edition Familiale Premium"
Ancestro en panne
« Réponse #4 le: 22 Juin 2012 à 07:32:03 »
Bonjour,
J'ai effectué la manipulation citée. Ancestrologie fait partie des programmes exclus de la sandbox. J'ai quand même effectué la manipulation point par point, arrêté puis redémarré l'ordi, sans résultat. Le problème est toujours présent.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 584
  • Remercié: 61 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 13.0.1 Firefox 13.0.1
    • Notre Généalogie
  • Programme: 1997.1 - dev: 2021.2000.2
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Ancestro en panne
« Réponse #5 le: 22 Juin 2012 à 08:49:49 »
Votre profil sur le forum est-il à jour? Il indique v1210 b5.122 !
Si ce sont les versions en cours sur votre machine, elles ont plus de 2 ans, ne voulez-vous pas réalisez une mise à jour vers la dernière version ?
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne guydubourg

  • AncestroExpert
  • *****
  • Messages: 537
  • Remercié: 30 fois !
  • BREBIERES-62117-du 11 au 21ème s.
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Chrome 19.0.1084.56 Chrome 19.0.1084.56
  • Programme: 2015-1996.3.2
  • Base: 5.131
  • Système: win11 64 bits v.21H2
Ancestro en panne
« Réponse #6 le: 22 Juin 2012 à 14:15:27 »
Bonjour,

Quelle version Windows ou Mac ?



Si vous êtes sous Vista, peut être vérifié dans


Panneau de configuration/système,
Onglet : Paramètres système Avancés,
Bouton  Performances,
Choisir paramètres avancés,
Onglet Prévention de l'exécution des données, et ajouter Ancestrologie dans la liste des programmes exclus de la prévention.


Guy








« Modifié: 22 Juin 2012 à 14:27:29 par guydubourg »
Notebook HP-Win.11 v.21H2
Ancestro 2015-1996-3.2 base 5131
Généalogie tte personne du 11ème au 21ème s. 
62117 Brebières
 

Hors ligne ladorche

  • Spécialiste
  • ***
  • Messages: 54
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • Firefox 10.0 Firefox 10.0
  • Programme: V1360
  • Base: v5.130
  • Système: Vista "Edition Familiale Premium"
Ancestro en panne
« Réponse #7 le: 23 Juin 2012 à 09:15:22 »
Bonjour,
Je viens d'effectuer la manip. C'est tout ok, j'ai retrouvé Ancestrologie.
Merci pour votre aide.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 584
  • Remercié: 61 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 13.0.1 Firefox 13.0.1
    • Notre Généalogie
  • Programme: 1997.1 - dev: 2021.2000.2
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Ancestro en panne
« Réponse #8 le: 23 Juin 2012 à 11:21:09 »
Bonjour
Bien sur voius avez retrouvé Ancestro, mais vous n'avez pas répondu pour les versions que vous utilisez, et il y avait peut etre une solution plus respectueuse  de la sécurité de votre syteme que vous venez de dégrader avec cette manip...
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne ladorche

  • Spécialiste
  • ***
  • Messages: 54
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • Firefox 10.0 Firefox 10.0
  • Programme: V1360
  • Base: v5.130
  • Système: Vista "Edition Familiale Premium"
Ancestro en panne
« Réponse #9 le: 24 Juin 2012 à 08:48:22 »
Bonjour,
J'ai mis mon profil à jour, donc si vous avez une autre solution, je suis preneur.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 584
  • Remercié: 61 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 13.0.1 Firefox 13.0.1
    • Notre Généalogie
  • Programme: 1997.1 - dev: 2021.2000.2
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Ancestro en panne
« Réponse #10 le: 24 Juin 2012 à 10:42:49 »
Vous êtes en v1360 surement après mise à jour, est-ce que le souci est apparu juste apres la mise à jour?
Pouvez-vous joindre le fichier c:\program files\ancestrologie\migration ou migration.log
Merci
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne ladorche

  • Spécialiste
  • ***
  • Messages: 54
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • Firefox 10.0 Firefox 10.0
  • Programme: V1360
  • Base: v5.130
  • Système: Vista "Edition Familiale Premium"
Ancestro en panne
« Réponse #11 le: 25 Juin 2012 à 07:25:48 »
Bonjour,
Non, après la mise à jour, et si mes souvenirs sont bons, Ancestro fonctionnait correctement.
Je vous mets le dossier demandé.

 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 584
  • Remercié: 61 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 13.0.1 Firefox 13.0.1
    • Notre Généalogie
  • Programme: 1997.1 - dev: 2021.2000.2
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Ancestro en panne
« Réponse #12 le: 25 Juin 2012 à 09:34:57 »
Bonjour,
Merci pour le fichier, à priori votre installation est "propre" et normale.
Juste un truc qui me gêne mais qui ne doit pas je pense avoir d'influence sur le comportement de Windows, c'est le nom de la base qui découle de la reprise d'une base sauvegardée:
Je ne sais pas si vous voyez avec l'explorateur de fichier dans  C:\Users\marco\Documents\Ancestrologie\database\sauvegarde\ le nom entier de la base avec l'extension: ancestrologie.bdd120112-1439120124-1942 ou simplement ancestrologie , en fait cela dépend de vos réglages Windows.

Si vous le voyez en entier, ce serait bien de renommer la base tel que ancestrologie.bdd ou bien encore MaFamille.bdd ou tout nom à votre convenance avec l'extension .bdd
En plus l'emplacement serait plus judicieux dans C:\Users\marco\Documents\Ancestrologie\database\ plutôt que dans C:\Users\marco\Documents\Ancestrologie\database\sauvegarde\
Il suffit après choisir cette base depuis ancestrologie renommage ou déplacement de

Mais je serais quand même surpris que cela agisse sur le problème de droits utilisateur.

Une autre chose, vous avez validé l'installation de plugins supplémentaires,
:
Le plugin Creation Web - 2.4.0.0 sera installé
 Le plugin AncestrArbres - 2009.1.9.18 sera installé
 Le plugin Cassini Vision - 9.0.0.0 sera installé
Ils n'existaient donc pas auparavant, ils ne sont pour le moment pas complètement "conformes" aux recommandations Windows, ce serait plus probable que cette situation (que je n'arrive pas à reproduire) provienne de ce point de vue.
Vous pouvez tester, la désinstallation de chaque plugin depuis le "démarrer>panneau de configuration>ajout suppression de programme", une fois désinstallés remettre le contrôle UAC, et retester le lancement d'ancestrologie.
Pour réinstaller les plugins, vous pouvez relancer la migration, si la mise à jour avait été faite depuis ancestrologie, le fichier Migration_Base.exe est dans C:\Users\marco\AppData\Roaming\Ancestrologie\Update, sinon vous pouvez le télécharger depuis le site ancestrologie.

Voila un certain nombre de pistes que vous pouvez explorer si vous le souhaitez, n'hésitez pas si quelque chose n'est pas clair, plutôt que d'agir dans l'inconnu
« Modifié: 25 Juin 2012 à 09:41:24 par Bruno T. »
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne ladorche

  • Spécialiste
  • ***
  • Messages: 54
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • Firefox 10.0 Firefox 10.0
  • Programme: V1360
  • Base: v5.130
  • Système: Vista "Edition Familiale Premium"
Ancestro en panne
« Réponse #13 le: 27 Juin 2012 à 06:41:02 »
Bonjour,
J'ai suivis vos conseils. Par contre, je n'ai rien fait pour les pluggins, tout fonctionne correctement sur ma machine.
Encore merci pour votre aide.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 584
  • Remercié: 61 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 13.0.1 Firefox 13.0.1
    • Notre Généalogie
  • Programme: 1997.1 - dev: 2021.2000.2
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Ancestro en panne
« Réponse #14 le: 27 Juin 2012 à 11:53:01 »
C'est à dire ?
Si je vous suis, vous avez seulement renommé et déplacé la base de données ?
Et ensuite vous avez réactivé le contrôle UAC pour ancestrologie ?
C'est assez important pour que l'on comprenne, et que l'on soit certain de ce qui a influencer le fonctionnement.
Merci
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne ladorche

  • Spécialiste
  • ***
  • Messages: 54
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • Firefox 10.0 Firefox 10.0
  • Programme: V1360
  • Base: v5.130
  • Système: Vista "Edition Familiale Premium"
Ancestro en panne
« Réponse #15 le: 27 Juin 2012 à 20:41:49 »
Bonsoir,
Je n'ai pas touché à l'uac, ne sachant pas trop ce que c'est. Mais si c'est le contraire de la manip que j'ai faite pour exclure Ancestrologie du contrôle windows, je vois.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 584
  • Remercié: 61 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 13.0.1 Firefox 13.0.1
    • Notre Généalogie
  • Programme: 1997.1 - dev: 2021.2000.2
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Ancestro en panne
« Réponse #16 le: 27 Juin 2012 à 23:55:19 »
Oui c'est ça, parce que la question est de savoir si ça fonctionne en le laissant activer pour ancestrologie, sinon revenir au réglage excluant ancestrologie
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Tags: