Auteur Sujet: Ancestrologie a cessé de fonctionner, Vista  (Lu 2997 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne Pledru

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Ancestrologie a cessé de fonctionner, Vista
« le: 25 Août 2009 à 10:11:04 »
  Bonjour,

J'ai mis à jour Ancestro en 1036 vers le 20/08, puis je l'ai utilisé dans la foulée.
Le 25/08 je le relance et j'ai le msg suivant  :
 =========================
Ancestrologie a cessé de fonctionner
Un probleme a fait que le programme a cessé de fonctionner correctement. Windows va fermer ce programme et vous indiquer si une solution est disponible.
[ Fermer le programme]
=================================
J'ai essayé de remettre à jour, j'ai installé la version la plus récente de firebird, le pb continue.
J'ai tout supprimé et refait une installation complète d'ancestro ==> pas de changement.

Je suis en Windows Vista 64 bits
Après installation complète donc :

Ancestro : 2009.0.0.1035
Gds32 : 2.1.0.17798

Pour info : j'ai le même pb avec Quisontils
Pour info aussi : sous Xp, Ancestro en 1036, même base : tout est ok
 

Hors ligne MicBer

  • AncestroJunior
  • ****
  • Messages: 322
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
  • Programme: v1360
  • Base: v5.130
  • Système: W7
Ancestrologie a cessé de fonctionner, Vista
« Réponse #1 le: 25 Août 2009 à 13:54:48 »
Bonjour,
Qu'elle etait votre version avant la mise à jour ?
Avez vous essayé, après avoir mis en lieu sûr une copie de votre base et de vos clés, de restaurer votre systeme en choisissant un point de restauration situé avant votre mise à jour (vers le 20/8) , de desinstaller ancestrologie par le systeme et de faire une reinstallation complete depuis le site ?
Cordialement
Michel

Notebook SAMSUNG NP300E5A - Windows 7
Ancestrologie Version 1360 base 5.130

PC - HP Slimline 7743- Ecran 22 " VW195S Asus - Vista Edition Familiale Premium
Données de génealogie sur  version 824 base 5.105
 

Hors ligne Pledru

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Ancestrologie a cessé de fonctionner, Vista
« Réponse #2 le: 25 Août 2009 à 14:19:00 »
J'ai fait ca aussi oui :
 
restauration systeme avant le 20/08,
installation complète d'ancestro (en 1035 donc) ==> même problème
je ne connais pas la version de ma base avant, celle d'ancestro devait être 1035 car j'applique les mises à jour dès qu'elles sortent.
« Modifié: 25 Août 2009 à 16:43:58 par Pledru »
 

Hors ligne MicBer

  • AncestroJunior
  • ****
  • Messages: 322
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
  • Programme: v1360
  • Base: v5.130
  • Système: W7
Ancestrologie a cessé de fonctionner, Vista
« Réponse #3 le: 26 Août 2009 à 12:03:16 »
Bonjour,
Je ne suis pas un pro de l'informatique, mais il se pourrait que votre problème vienne justement de Vista 64 bits qui ne lit pas firebird et la dll gds32. Un petit tour sur ce site pour voir qu'une version firebird 64 bits est disponible....mais je suis incapable de vous en dire plus.
http://www.firebirdnews.org/docs/fb2min_fr.html
Colonne de gauche ...parmi principales fonctionnalités....
Bon courage
Michel

Notebook SAMSUNG NP300E5A - Windows 7
Ancestrologie Version 1360 base 5.130

PC - HP Slimline 7743- Ecran 22 " VW195S Asus - Vista Edition Familiale Premium
Données de génealogie sur  version 824 base 5.105
 

Hors ligne Pledru

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Ancestrologie a cessé de fonctionner, Vista
« Réponse #4 le: 27 Août 2009 à 08:09:55 »
J'ai Vista 64 bit depuis le mois de mai, et ancestro a toujours fonctionné.
Lors de mes essais j'ai installé la version 2.1.2 de firebird (précisement 2.1.2.18118_0_X64_embed). ==> j'ai toujours mon problème
 
Quelquefois j'obtiend ce message :
 ================
Exception ElBClientError dans le module Ancestrologie.exe dans 00115D12.
InterBase library gds32.dll not found in the path. Please install InterBase to use this functionality.
================
Evidement gds32.dll est bien dans le repertoire du programme ancestrologie.exe
ce type de message semble etre bien connu sur internet et je n'y ai pas trouvé de solution.
 
 
 

Hors ligne MicBer

  • AncestroJunior
  • ****
  • Messages: 322
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
  • Programme: v1360
  • Base: v5.130
  • Système: W7
Ancestrologie a cessé de fonctionner, Vista
« Réponse #5 le: 27 Août 2009 à 11:08:18 »
Je viens de rechercher sur le forum des questions similaires
http://ancestrologie.org/forum/index.php/topic,10739.0/highlight,gds32+dll.html
Et notamment les reponses de Facon (Christian) sur cet autre fil :
http://ancestrologie.org/forum/index.php/topic,9673.0/highlight,gds32+dll.html
peut etre une solution ?
Désolé, pas assez calé pour vous venir plus en aide.
Michel

Notebook SAMSUNG NP300E5A - Windows 7
Ancestrologie Version 1360 base 5.130

PC - HP Slimline 7743- Ecran 22 " VW195S Asus - Vista Edition Familiale Premium
Données de génealogie sur  version 824 base 5.105
 

Hors ligne Henri91

  • AncestroExpert
  • *****
  • Messages: 742
  • Remercié: 26 fois !
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
    • Des 4 coins de France & d'Europe à l'Algéeie
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: Windows 10 en 64 bits
Ancestrologie a cessé de fonctionner, Vista
« Réponse #6 le: 27 Août 2009 à 17:56:53 »
Bonjour,
Je ne suis pas un pro de l'informatique, mais il se pourrait que votre problème vienne justement de Vista 64 bits qui ne lit pas firebird et la dll gds32. ................

Salut,
 
Je suis sous Vista 64 bits depuis un ans, le seul et unique probleme : c'est le meme qu'avec les autres Vista :
- OBLIGATION de lancer le logiciel en tant qu'administrateur.
- Lors des mises à jours veiller a ce que la case "lancer Ancestro..." soit toujours décoché.
 
 
Voila comment j'avais procédé sur mon PC, vierge y'a un an :

- Téléchargement et installation d'ancestrologie, le gratuit de l'époque (donc 2008).
- Attente des 45 secondes (fenêtre chiante)
- Aide/Obtenir la clé d'activation sur le net.
- Envoi des références licence, pris sur le mail avec reférence clé.
- Réception mail de PCM (Ancestro aujourd'hui !)
- Copie du fichier.lic dans dossier programme Ancestrologie
- Lancer Ancestrologie par clic droit "en tant qu'administrateur"
- Ancestrologie opérationnel, sans problème.
 
 
 

 
« Modifié: 27 Août 2009 à 18:06:47 par Henri91 »
Cordialement.

Henri
http://genearobinot.free.fr/Emma/index.html
Processeur Intel Core i7-3770 à 3,9 GHz
16 Go de mémoire vive
SSD 222 Go
2 HDD physiques de 1 To
Carte graphique Nvidia GeForce GTX 670 à 2 Go dédiées
Système Windows 10/64 bits  - Technologie SSD -

Ecran 27", 144 Hz, 1 MS
Affichage :
Sur PC : 1920 x 1080
Avec Ancestro : 1440 x900

PC Portable Win 10/64 bits
 

Hors ligne Pledru

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Ancestrologie a cessé de fonctionner, Vista
« Réponse #7 le: 27 Août 2009 à 21:37:18 »
Bonsoir
Pour micber : j'avais déjà parcouru le forum et constaté que le fil 10739 ressemble à mon pb mais il se termine sans solution réelle alors cela ne fait pas avancer.
Pour henri91 : je suis bien content pour toi, depuis environ 4 mois j'étais dans le même cas et puis paf!
 
Merci à tous les deux de vous interesser à mon cas, mais j'ai quasiment tout essayé (reinstallation, firebird X64, desactiver l'uac, etc..) rien n'y fait.
 

Tags: