Auteur Sujet: Impossible de saisir la ville à partir du code postal dans un événement:Résolu  (Lu 1798 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne pascalhy

  • Grand Amateur
  • ***
  • Messages: 24
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • MS Internet Explorer 8.0 MS Internet Explorer 8.0
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: W10 pro
Bien le bonjour à tous et meilleurs voeux généalogiques pour 2012.
Après avoir refait mon PC sous XP Pro, installer Ancestrologie 2011.0.0.1352, base 5130, je tombe un soucis majeur, peu pratique car je ne peux entrer la ville de l'événement par le code postal.
Ma base comprend plus de 20000 individus dans le dossier.
Ce qui est surprenant, quand j'utilise la base ANCESTROLOGIE.BDD, cela fonctionne, je remets la base de travail, cela ne fonctionne plus. J'ai bien essayer de chercher s'il y avait pas un événement saisi dernièrement qui polurait la base. Je ne trouve pas.
Quand je fais une recherche par l'index des lieux, c'est vide et ça ne fonctionne pas.
Peut-être, connaissez-vous le cas et je vous remercierai de me donner le précieux conseil qui me sortirait de cet carabistouille et me permettrait d'avancer dans mes recherches.
Je ne trouve rien sur le forum.
D'avance, je vous remercie.
Cordialement.
« Modifié: 18 Janvier 2012 à 23:32:49 par pascalhy »
 

Hors ligne anorgeot

  • Modérateur Global
  • AncestroMaitre
  • *****
  • Messages: 1 952
  • Remercié: 1 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 9.0.1 Firefox 9.0.1
    • La Norgeotière
  • Programme: 1360
  • Base: Serv2.1.5 b5130
  • Système: W10 64bits
Impossible de saisir la ville à partir du code postal dans un événement:
« Réponse #1 le: 11 Janvier 2012 à 10:28:14 »
bonjour,
1/ allez voir dans le menu : Configuration , préférences générales ,
puis onglet : Options de saisie ----> pays par défaut

êtes vous sur FRANCE  ?

2/ via le menu Lieux , Index des Lieux

est ce que via onglet Lieux favoris .... c'est vide ?

3/ en bas écran Ancestrologie
sur la ligne inférieure (où se trouve l'adresse de la base , et l'indicateur d'optimisation )
qu'indiquent les statistiques ( chiffres à droite de 4 petits pictogrammes )
Alain  
Ancestrologie 1360 b5130-(écran 1024x768)--QuiSontils v3.9.0.4--Les Arbres 1.9.18--CassiniVision 8.0.0.3 et DLL 9.0.0.0-CréationWeb v2.4
 

Hors ligne anorgeot

  • Modérateur Global
  • AncestroMaitre
  • *****
  • Messages: 1 952
  • Remercié: 1 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 9.0.1 Firefox 9.0.1
    • La Norgeotière
  • Programme: 1360
  • Base: Serv2.1.5 b5130
  • Système: W10 64bits
Impossible de saisir la ville à partir du code postal dans un événement:
« Réponse #2 le: 11 Janvier 2012 à 18:52:01 »
 un petit complément:

- avant votre installation v1352 base 5130  ou en étiez vous v790 base 5057 ? ( voir votre sujet 2008)

-
Ce qui est surprenant, quand j'utilise la base ANCESTROLOGIE.BDD, cela fonctionne,
je remets la base de travail, cela ne fonctionne plus.
J'ai bien essayer de chercher s'il y avait pas un événement saisi dernièrement qui polurait la base. Je ne trouve pas.

Une base comprends au départ (même avec une base vide ) les tables de référence ... cela inclut divers tables pour les lieux et d'autres choses.
Il semble bien que votre base de travail ai un problème de ce coté là, puisque avec la base de démo le problème des lieux que vous indiquez n'existe pas.

Quand je fais une recherche par l'index des lieux, c'est vide et ça ne fonctionne pas.

cette recherche avec la base de démo fonctionne certainement

En conclusion, je pense que pour solutionner votre problème le plus simple est:
1/ vous importez du site une base vide
2/ vous la renommez BASEVIDE.BDD
3/ vous la visez avec Ancestrologie et vous répondez oui à l'optimisation
4/ vous la remplissez avec la 3eme option
- en haut on vise la base source (dont vous aurez fait une sauvegarde) , puis on connecte
- en bas on vise la base vide
- et on lance importer

Si votre base SOURCE contient plusieurs dossiers , il faut répéter l'opération après création des dossiers nécessaires dans la base de destination



Alain  
Ancestrologie 1360 b5130-(écran 1024x768)--QuiSontils v3.9.0.4--Les Arbres 1.9.18--CassiniVision 8.0.0.3 et DLL 9.0.0.0-CréationWeb v2.4
 

Hors ligne pascalhy

  • Grand Amateur
  • ***
  • Messages: 24
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • MS Internet Explorer 8.0 MS Internet Explorer 8.0
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: W10 pro
Bonjour à tous, plutôt, à cette heure, bonsoir à tous,
J'ai solutionné mon souci 2 jours après, pour cela, j'ai extrait les fichiers Gedcom de la base, puis, suis parti d'une base vide où j'ai rechargé les Gedcom. Aux chargements de ceux-ci, j'ai eu plusieurs anomalies de signalées que j'ai imprimé car il y avait des formats de dates non conformes ainsi que des villes sur des lieux de résidences. A ce jour, tout est rentré dans l'ordre.
Je pose la question aux programmeurs d'Ancestrologie, les dates et lieux de domiciles sont-ils de points de blocages d'une base? Si c'est le cas, n'y a t'il pas un moyen de corriger.
Enfin, tant mieux pour moi, tout est rentré dans l'ordre et je peux continuer mes recherches généalogiques.
Merci à tous.
Cordialement.
 
 

Tags: