Auteur Sujet: Messages d'erreur  (Lu 1884 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne rebrol

  • Débutant
  • *
  • Messages: 7
  • OS:
  • Windows 10 Windows 10
  • Navigateur:
  • Chrome 52.0.2743.116 Chrome 52.0.2743.116
Messages d'erreur
« le: 09 Août 2017 à 16:59:22 »
Bonjour,
Mon mari a installé un serveur NAS sur notre ordinateur et depuis j'ai quelques soucis avec Ancestrologie (version 2015.1995.11.1. version de la base 5.131).  Le logiciel ne reconnaît pas le NAS et les sauvegardes se font toujours sur l'ancien disque dur, malgré les essais de le remplacer par le nouveau chemin. D'autre part, j'ai très souvent les mêmes messages d'erreur (4 à la suite) commençant lorsque je clique sur le répertoire, le premier étant : "un composant nommé FRepertoire existe déjà". Je suis alors bloquée et dois fermer le logiciel.
Je vous joins la suite en PJ.
Dois-je réinstaller Ancestrologie ou simplement déjà faire une mise à jour ?
Merci d'avance pour votre aide.
Cordialement
Laurence R
 

Hors ligne Henri91

  • AncestroExpert
  • *****
  • Messages: 635
  • Remercié: 22 fois !
  • OS:
  • Windows 10 Windows 10
  • Navigateur:
  • Chrome 52.0.2743.116 Chrome 52.0.2743.116
    • Des 4 coins de France & d'Europe à l'Algéeie
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: Windows 10 en 64 bits
Messages d'erreur
« Réponse #1 le: 10 Août 2017 à 07:45:51 »
Bonjour,

Est ce que le "serveur NAS" possède bien un HDD !..
Cordialement.

Henri
http://genearobinot.free.fr/Emma/index.html
Processeur Intel Core i7-3770 à 3,9 GHz
16 Go de mémoire vive
SSD 222 Go
2 HDD physiques de 1 To
Carte graphique Nvidia GeForce GTX 670 à 2 Go dédiées
Système Windows 10/64 bits  - Technologie SSD -

Ecran 27", 144 Hz, 1 MS
Affichage :
Sur PC : 1920 x 1080
Avec Ancestro : 1440 x900

PC Portable Win 10/64 bits
 

Hors ligne rebrol

  • Débutant
  • *
  • Messages: 7
  • OS:
  • Windows 10 Windows 10
  • Navigateur:
  • Chrome 52.0.2743.116 Chrome 52.0.2743.116
Messages d'erreur
« Réponse #2 le: 10 Août 2017 à 15:01:32 »
Bonjour Henri,
Je ne suis pas très calée en informatique mais si un HDD est un disque dur, oui le NAS en en a un...

Merci de vous être penché sur mon problème.
Laurence
 

Hors ligne Henri91

  • AncestroExpert
  • *****
  • Messages: 635
  • Remercié: 22 fois !
  • OS:
  • Windows 10 Windows 10
  • Navigateur:
  • Chrome 52.0.2743.116 Chrome 52.0.2743.116
    • Des 4 coins de France & d'Europe à l'Algéeie
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: Windows 10 en 64 bits
Messages d'erreur
« Réponse #3 le: 10 Août 2017 à 15:41:38 »
Je ne pense pas qu'une M.A.Jour, ou réinstallation, change quelque chose, je pense plutôt à la configuration du serveur !.

Affichez l'image de votre module de configuration,
voila le miens avec les différentes possibilités de modification :
Cordialement.

Henri
http://genearobinot.free.fr/Emma/index.html
Processeur Intel Core i7-3770 à 3,9 GHz
16 Go de mémoire vive
SSD 222 Go
2 HDD physiques de 1 To
Carte graphique Nvidia GeForce GTX 670 à 2 Go dédiées
Système Windows 10/64 bits  - Technologie SSD -

Ecran 27", 144 Hz, 1 MS
Affichage :
Sur PC : 1920 x 1080
Avec Ancestro : 1440 x900

PC Portable Win 10/64 bits
 

Hors ligne rebrol

  • Débutant
  • *
  • Messages: 7
  • OS:
  • Windows 10 Windows 10
  • Navigateur:
  • Chrome 52.0.2743.116 Chrome 52.0.2743.116
Messages d'erreur
« Réponse #4 le: 10 Août 2017 à 15:55:59 »
Tout est par défaut sur le bureau, la connection avec le NAS n'étant pas possible..
 

Hors ligne Henri91

  • AncestroExpert
  • *****
  • Messages: 635
  • Remercié: 22 fois !
  • OS:
  • Windows 10 Windows 10
  • Navigateur:
  • Chrome 52.0.2743.116 Chrome 52.0.2743.116
    • Des 4 coins de France & d'Europe à l'Algéeie
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: Windows 10 en 64 bits
Messages d'erreur
« Réponse #5 le: 10 Août 2017 à 16:52:17 »
Regardez mon image, j'ai cliqué sur "l'ascenseur" à droite du cheminement des "sauvegardes" et j'ai fait apparaître toutes les possibilités de stockage : le réseau domestique, les disques et la carte mémoire de mon Ap. Photo qui se trouvait dans un lecteur.

Si vous dirigez, la sauvegarde vers le bureau, c'est à ma connaissance sur le disque C:\

Je n'ai pas de serveur NAS, mais logiquement sur votre cheminement de "sauvegarde" devrait je pense !, apparaître votre réseau ou ce serveur !... 
Attendez qu'un administrateur passe sur le forum, pour vous aider.
Cordialement.

Henri
http://genearobinot.free.fr/Emma/index.html
Processeur Intel Core i7-3770 à 3,9 GHz
16 Go de mémoire vive
SSD 222 Go
2 HDD physiques de 1 To
Carte graphique Nvidia GeForce GTX 670 à 2 Go dédiées
Système Windows 10/64 bits  - Technologie SSD -

Ecran 27", 144 Hz, 1 MS
Affichage :
Sur PC : 1920 x 1080
Avec Ancestro : 1440 x900

PC Portable Win 10/64 bits
 
Les utilisateurs suivants ont Remercié ce sujet: rebrol

Tags: