Auteur Sujet: Connection base impossible  (Lu 4792 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne Manu92

  • Spécialiste
  • ***
  • Messages: 59
Connection base impossible
« le: 14 Février 2009 à 13:03:57 »
Bonjour,

je ne peux plus faire marcher Annancestre depuis le télécargement de Ancestrologie version 1007 base 5.116
dernière version Annancestre : 1.48 du 07/02/2009
Il y a une erreur de base : il est impossible de s'y connecter.
Merci de vos réponses
« Modifié: 15 Février 2009 à 05:18:29 par Manu92 »
 

Hors ligne Manu92

  • Spécialiste
  • ***
  • Messages: 59
Connection base impossible
« Réponse #1 le: 15 Février 2009 à 05:29:38 »
Toujours le même problème avec la v1009.
 

Hors ligne Jean Deysines

  • Amateur
  • **
  • Messages: 12
Connection base impossible
« Réponse #2 le: 15 Février 2009 à 11:28:19 »
Bonjour

Si ça peut aider, j'ai eu le même problème hier suite à la mise à jour du module arbres. J'ai fermé Ancestro mais apparemment la base était toujours considérée comme en cours d'utilisation ce qui fait que quand je relancais ancestro il ne pouvait plus se connecter à la base. Tout est revenu dans l'ordre en redémarrant l'ordi.

Cordialement
 
 

Hors ligne Manu92

  • Spécialiste
  • ***
  • Messages: 59
Connection base impossible
« Réponse #3 le: 15 Février 2009 à 11:59:40 »
Merci, mais je n'ai pas de problème de base avec Ancestro, juste avec Annancestre alors que j'établis bien la connection au bon endroit.
Redémarrer l'ordinateur ne change rien.
« Modifié: 16 Février 2009 à 22:43:01 par Bruno T. »
 

Hors ligne Manu92

  • Spécialiste
  • ***
  • Messages: 59
Connection base impossible
« Réponse #4 le: 15 Février 2009 à 13:26:07 »
Pb réglé
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 549
  • Remercié: 52 fois !
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Connection base impossible
« Réponse #5 le: 16 Février 2009 à 22:44:55 »
Bonsoir,
Heu  :roll:  Réglé, oui mais comment ?
Ca peut en aider d'autre  :wink:
Merci
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne Manu92

  • Spécialiste
  • ***
  • Messages: 59
Connection base impossible
« Réponse #6 le: 17 Février 2009 à 04:28:25 »
C'était du au répertoire de destination.
J'ai installé Ancestrologie sous le disque E. Or à l'installation d'Annancestre, il ne demande pas le chemin et donc je pensais que c'était sous E également. Mais c'était sous C:\Programmes files ...
J'ai donc rapatrié les fichiers installés du C vers le E et le dossier Ancestrologie et ça fonctionnait de nouveau.
« Modifié: 17 Février 2009 à 07:13:28 par Bruno T. »
 

Tags: