Auteur Sujet: Affichage sur le net  (Lu 2903 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne michel84860

  • Expert
  • ****
  • Messages: 120
    • Familles LEGEROT
  • Programme: version (2015.1996.3.2)
  • Base: 5.131
  • Système: Windows 10 64bits 6 Gb
Affichage sur le net
« le: 25 Novembre 2007 à 14:12:51 »
Bonjour

Je viens de mettre à jour mon site sur le net et j'ai le lien "la photo de l'auteur" qui est innactif (le lien se fait mais la photo n'apparait pas)
alors que lorsque je visualise les pages web crées avec Ancestro le lien est opérationnel.

Quel est lors de la création par webexport le non de ce fichier?

mon site:

www.legerot.ifrance.com

Merci par avance
 

mpl75

  • Invité
Affichage sur le net
« Réponse #1 le: 25 Novembre 2007 à 14:24:56 »
Déjà ton adresse c'est http://legerot.ifrance.com/  sans www

Quel est lors de la création par webexport le non de ce fichier?

Le lien appelle (clic droit/Propriétés...) sur le lien

http://legerot.ifrance.com/fic105.html#1933

Voir si elle est présente sur le site à la racine (il n'y a pas de nom de dossier).

Elle y est
La photo sur cette page est

http://legerot.ifrance.com/pic1933.JPG

Si le lien doit l'appeler il faut modifier l'adresse dans

http://legerot.ifrance.com/index.*

Attention aux chemins en local en fonction de l'éditeur
« Modifié: 25 Novembre 2007 à 14:37:20 par mpl75 »
 

Hors ligne michel84860

  • Expert
  • ****
  • Messages: 120
    • Familles LEGEROT
  • Programme: version (2015.1996.3.2)
  • Base: 5.131
  • Système: Windows 10 64bits 6 Gb
Affichage sur le net
« Réponse #2 le: 25 Novembre 2007 à 19:01:46 »
Bonsoir et merci pour la réponse

en faite je m'explique mal:

le lien fonctionne bien vers ma fiche et ma photo perso, ce qui ne fonctionne pas c'est sur la page d'acceuil
le cadre ou est écrit "la photo de l'auteur"

Sur création web, jai une vue aérienne de la ville de Poligny, 39
et je retouve un cadre vide lors de la mise en ligne?

Par avance merci
 

mpl75

  • Invité
Affichage sur le net
« Réponse #3 le: 25 Novembre 2007 à 21:22:34 »
Bonsoir,

Je parle bien de ce cadre et je donne les chemins que j'ai trouvé sur site.

1/ Comment s'appelle la photo de Poligny ? (en local) = Poligny.jpg
2/ Est-elle sur site et quel chemin ? (Racine ou dossier) Racine = http://legerot.ifrance.com/Poligny.jpg  J'ai vérifié !

Code page actuel http://legerot.ifrance.com/index.html  Ligne 12 de "Body"

<a href="fic105.html#1933"><img class="pidentaccueil" src="C:\Ancestrologie\WebExport\Poligny.jpg" title="Poligny.39" alt="La photo de l'auteur" border="0"> [/url]

On appelle
C:\Ancestrologie\WebExport\Poligny.jpg  C'est du local

Ouvrir la page en local C:\Ancestrologie\WebExport\index.html

Modifier (le bloc note suffit) la ligne en =

<a href="fic105.html#1933"><img class="pidentaccueil" src="Poligny.jpg" title="Poligny.39" alt="La photo de l'auteur" border="0"> [/url]

Recharger par FTP sur serveur "index.html"


Sur création web, jai une vue aérienne de la ville de Poligny, 39
que veut dire "sur création web..."  En Local ??
Voir les chemins appelés !!

Une question Avez-vous un éditeur html spécifique ?
Frontpage, NVU...
J'avais retouché des pages avec NVU et j'ai dû reprendre tous les liens et modifier en enlevant la référence locale.
« Modifié: 27 Novembre 2007 à 08:22:19 par mpl75 »
 

Hors ligne michel84860

  • Expert
  • ****
  • Messages: 120
    • Familles LEGEROT
  • Programme: version (2015.1996.3.2)
  • Base: 5.131
  • Système: Windows 10 64bits 6 Gb
Affichage sur le net
« Réponse #4 le: 26 Novembre 2007 à 21:16:30 »
Bonsoir

Bien vu pour le fichier ou se  trouvait la photo, je l'ai modifier et c'est ok sur mon site.

Par contre sur création web (ou plutôt je devrais dire web export) une fois le fichier généréet avant de mettre mon site en ligne, cette même photo n'existe plus ( normal car le chemin à été modifié) le tout est de le savoir, ou c'est peu être un beug?

Pour info: je n'utilise pas d'éditeur html, c'est sur le forum, que l'on ma indiqué comment modifier cette page d'acceuil.

je vous remercie pour votre patience.

Ps: comment avez vous fait pour retrouvez la photo de Poligny?
 

mpl75

  • Invité
Affichage sur le net
« Réponse #5 le: 27 Novembre 2007 à 08:20:39 »
Bonjour Michel,

Pour la photo vous donniez le nom je l'ai donc demandée en racine et c'était bon. Il n'y a pas de sous dossier.
Mais j'ai ensuite pompé au 1er niveau avec HTTRACK pour avoir un miroir de la page d'accueil.
Pour afficher sur mon site j'ai ôté l'en-tête IFrance en modifiant la ligne d'appel image. (Je vais pouvoir le retirer).
Je n'ai pas testé Créationweb depuis longtemps (Version 2.2.6.0 actuellement). C'est à vérifier.
Allez entre jurassiens un p'tit coup de pouce...
Bonne journée.


PS : pour Créationweb 2.2.6.0 = test satisfaisant (28/11) aucune perte, pas de bug

Le chemin créé par CW n'est pas un chemin local / Il a bien importé et nommé la photo
http://flodcyclo.free.fr/divers/uflo67.jpg
Affichage sur le net
« Modifié: 28 Novembre 2007 à 14:39:15 par mpl75 »
 

Tags: