Auteur Sujet: prb de mise en ligne de mon site avec créationweb  (Lu 3597 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne michel84860

  • Expert
  • ****
  • Messages: 121
    • Familles LEGEROT
  • Programme: version (2015.1996.3.2)
  • Base: 5.131
  • Système: Windows 10 64bits 6 Gb
prb de mise en ligne de mon site avec créationweb
« le: 19 Août 2008 à 22:41:56 »
Bonsoir

Je viens d'essayer de remettre à jour mon site et idem (le mel ci dessous de l'époque de mlp75 du 27/11/2007)
je n'ai pas la même présentation qu'avant la mise en ligne.
Pourtant lorsque je clique sur le fichier index.html généré par créationweb, la présentation est parfaite.
une fois en ligne tout est changé?

Mon site: http://legerot.ifrance.com




Bonsoir,

Je parle bien de ce cadre et je donne les chemins que j'ai trouvé sur site.

1/ Comment s'appelle la photo de Poligny ? (en local) = Poligny.jpg
2/ Est-elle sur site et quel chemin ? (Racine ou dossier) Racine = http://legerot.ifrance.com/Poligny.jpg  J'ai vérifié !

Code page actuel http://legerot.ifrance.com/index.html  Ligne 12 de "Body"

<a href="fic105.html#1933"><img class="pidentaccueil" src="C:\Ancestrologie\WebExport\Poligny.jpg" title="Poligny.39" alt="La photo de l'auteur" border="0"> [/url]

On appelle C:\Ancestrologie\WebExport\Poligny.jpg  C'est du local

Ouvrir la page en local C:\Ancestrologie\WebExport\index.html

Modifier (le bloc note suffit) la ligne en =

<a href="fic105.html#1933"><img class="pidentaccueil" src="Poligny.jpg" title="Poligny.39" alt="La photo de l'auteur" border="0"> [/url]

Recharger par FTP sur serveur "index.html"


Sur création web, jai une vue aérienne de la ville de Poligny, 39 que veut dire "sur création web..."  En Local ??
Voir les chemins appelés !!

Une question Avez-vous un éditeur html spécifique ?
Frontpage, NVU...
J'avais retouché des pages avec NVU et j'ai dû reprendre tous les liens et modifier en enlevant la référence locale.
 
 
« Dernière édition: 27 Novembre 2007 à 08:22:19 par mpl75 » 
 

Hors ligne Yves Bruant

  • Modérateur
  • AncestroExpert
  • *****
  • Messages: 528
  • Remercié: 1 fois !
    • Mon site perso
prb de mise en ligne de mon site avec créationweb
« Réponse #1 le: 20 Août 2008 à 08:03:59 »
Bonjour,

S'il y a différence de présentation entre la génération locale
et la version copiée sur le site, ce ne peut être que par manque
du fichier creationweb.css qui doit se trouver avec les autres
éléments exportées (.gif et .html).
Amitiés.Yves.
 

mpl75

  • Invité
prb de mise en ligne de mon site avec créationweb
« Réponse #2 le: 20 Août 2008 à 21:52:53 »
Bonsoir,

A l'époque vous aviez
Ce creationweb.css
 

Hors ligne michel84860

  • Expert
  • ****
  • Messages: 121
    • Familles LEGEROT
  • Programme: version (2015.1996.3.2)
  • Base: 5.131
  • Système: Windows 10 64bits 6 Gb
prb de mise en ligne de mon site avec créationweb
« Réponse #3 le: 20 Août 2008 à 22:41:35 »
bonsoir à tous
le fichier creationweb.ccs est dans les deux arborescences de webexport:

LEGEROT(22/09/2005 17:09 37 ko)

TEMPLATES (22/09/2005 17:09 36 ko)

il date de 2005 et n'as pas été modifié à première vue malgré ma mise à jour de ce w.end?
si tu vas sur mon site tu verras la présentation est mauvaise,pas d'image!

qu'en pensez vous?

 

mpl75

  • Invité
prb de mise en ligne de mon site avec créationweb
« Réponse #4 le: 20 Août 2008 à 22:54:18 »
Bonsoir

Voir les chemins
c:\Ancestrologie\Webexport\Poligny.jpg
http://legerot.ifrance.com/l_legerot_michel_1955_14.jpg
http://legerot.ifrance.com/l_legerot_michel_1955_15.jpg

S'assurer que c'est bien le CONTENU du Dossier LEGEROT qui est tranféré sur site

Voir 2ème vignette, le contenu du site actuel (20/08/2008)

3ème et 4ème vignettes Contenu en 2005

[Fichier joint supprimé par l'administrateur]
« Modifié: 23 Août 2008 à 08:30:34 par mpl75 »
 

Hors ligne michel84860

  • Expert
  • ****
  • Messages: 121
    • Familles LEGEROT
  • Programme: version (2015.1996.3.2)
  • Base: 5.131
  • Système: Windows 10 64bits 6 Gb
prb de mise en ligne de mon site avec créationweb
« Réponse #5 le: 21 Août 2008 à 21:42:08 »
j'ai bien vérifier, j'ai bien généré le bon dossier LEGEROT
et à l'intérieu j'ai aussi les fichiers 014 & 015 jpg
je ne vois pas ce que je peux avoir d'autre

j'ai aussi supprimé mon site de chez mon hébergeur et je l'ai rechagé sans plus de résultat
et en local c'est inpéquable quand je visualise les fichiers générés

j'avoue que je suis un peu paumé
 

Hors ligne AquaBlue

  • AncestroSenior
  • *****
  • Messages: 1 588
  • Remercié: 2 fois !
    • http://duport.marc.free.fr/
prb de mise en ligne de mon site avec créationweb
« Réponse #6 le: 22 Août 2008 à 16:31:12 »
Je me demande ce que tu as vérifié car sur ton site il n'y a RIEN !
Le seul fichier ayant quelque chose c'est index, tous les autres sont vides.
En d'autres mots il n'y a QUE le nom de tes fichiers chez ton hébergeur.
Et en plus le css n'y est pas.

Revise le mode d'emploi de ton logiciel de ftp !
 

mpl75

  • Invité
prb de mise en ligne de mon site avec créationweb
« Réponse #7 le: 23 Août 2008 à 08:37:00 »
Bonjour Michel,
Bonjour Aquablue,

Sans doute un pbm de transfert des fichiers...

Michel disait :
Je viens d'essayer de remettre à jour mon site

Par quelle méthode ?

Perso j'utilise Filezilla... en fonctions basiques.
 

Hors ligne michel84860

  • Expert
  • ****
  • Messages: 121
    • Familles LEGEROT
  • Programme: version (2015.1996.3.2)
  • Base: 5.131
  • Système: Windows 10 64bits 6 Gb
prb de mise en ligne de mon site avec créationweb
« Réponse #8 le: 23 Août 2008 à 10:19:37 »
salut à tous

je viens de réessayer de metrre mon site en ligne, non plus directement avec mon hébergeur, mais avec filezilla
la présentation n'est toujours pas bonne, je vérifie sur c:\webexport le fichier html, il est ok lorsque je clique dessus
la présentation est nichel, idem lorsque je le visualise depuis webexport
je perds mon latin. : ???
A chaque mise à jour c'est la même galère :twisted:
 

Hors ligne AquaBlue

  • AncestroSenior
  • *****
  • Messages: 1 588
  • Remercié: 2 fois !
    • http://duport.marc.free.fr/
prb de mise en ligne de mon site avec créationweb
« Réponse #9 le: 23 Août 2008 à 10:50:56 »
Mais non là c'est beaucoup mieux car tes fichiers sont bien sur le site !

En fait sur le serveur de ton hebergeur le repertoire C: et tout ce qu'il contient ne sert à rien.
Tu peux le supprimer (via Filezilla sur le repertoire distant pas en local)
re-edition : Ooops ! La photo Poligny.jpg est bien utilisée.
Mais il ne la trouvera jamais dans le chemin que tu lui as donné.
Donc déplace la photo à la racine du site (avec tous les autres fichiers)
En local ouvre index.html et remplace à la ligne 32
src="c:\Ancestrologie\Webexport\Poligny.jpg" par src="Poligny.jpg"
Sauve cette modification et remplace le fichier index.html chez ton hebergeur par ce fichier modifié.

Ensuite il faut que tu localises sur ton disque (en local) le fichier creationweb.css
et que tu le mettes (via Filezilla) avec les autres fichiers chez ton hebergeur.

C'est en fait ce fichier qui crée la "décoration et la mise en page" grace à la ligne
<link rel="STYLESHEET" type="text/css" href="creationweb.css">
Une fois ce fichier en place tu devrais retrouver ton site tout beau.
« Modifié: 23 Août 2008 à 11:05:39 par AquaBlue »
 
Les utilisateurs suivants ont Remercié ce sujet: michel84860

Hors ligne michel84860

  • Expert
  • ****
  • Messages: 121
    • Familles LEGEROT
  • Programme: version (2015.1996.3.2)
  • Base: 5.131
  • Système: Windows 10 64bits 6 Gb
prb de mise en ligne de mon site avec créationweb
« Réponse #10 le: 23 Août 2008 à 11:29:46 »
salut

pour la photo de poligny c'est fait
ça marche
par contre le fichier creationweb.css ne donne rien
c'est le même sur c: que lors de la mise en ligne?
 

Hors ligne AquaBlue

  • AncestroSenior
  • *****
  • Messages: 1 588
  • Remercié: 2 fois !
    • http://duport.marc.free.fr/
prb de mise en ligne de mon site avec créationweb
« Réponse #11 le: 23 Août 2008 à 14:11:35 »
Il ne donne rien parce qu'il n'est toujours pas sur ton site (chez ton hébergeur!)

Recheche ce fichier sur ton disque dur (chez moi il est dans ...\Ancestrologie\WebExport\Templates)
Quand tu l'as trouvé il faut l'envoyer sur ton site au milieu de tous les autres fichiers (avec Filezilla)

PS : il faut aussi tranferer ancestrologie.gif et btnfltop.png (et tous les fichiers images qui sont dans \templates qui sont utilisés)
« Modifié: 23 Août 2008 à 14:19:51 par AquaBlue »
 

Hors ligne michel84860

  • Expert
  • ****
  • Messages: 121
    • Familles LEGEROT
  • Programme: version (2015.1996.3.2)
  • Base: 5.131
  • Système: Windows 10 64bits 6 Gb
prb de mise en ligne de mon site avec créationweb
« Réponse #12 le: 23 Août 2008 à 15:35:24 »
ces fichiers sont bien chez mon hébergeur, au même endroit que toi; je les ai supprimé et ensuite rajouter mais sans plus de succés
que peut t'on essayer d'autre?

 

Hors ligne AquaBlue

  • AncestroSenior
  • *****
  • Messages: 1 588
  • Remercié: 2 fois !
    • http://duport.marc.free.fr/
prb de mise en ligne de mon site avec créationweb
« Réponse #13 le: 23 Août 2008 à 16:19:45 »
Je suis désolé mais ses fichiers ne sont pas chez ton hebergeur car je ne les trouve pas !

Attention de ne pas confondre "ton site" en local et sa copie chez ton hebergeur.
De toute manière ne copie pas l'arborescence.
Mets (avec Filezilla) directement creationweb.css (et les images) au même endroit que index.html et Poligny.jpg chez ton hebergeur

 

Hors ligne Claude Baudin

  • AncestroSenior
  • *****
  • Messages: 1 709
prb de mise en ligne de mon site avec créationweb
« Réponse #14 le: 24 Août 2008 à 10:21:50 »
Bonjour

Je viens me meler a votre probleme qui a mes yeux a l'air d'etre reparé puisque je viens de voir ton site ou l'on y apperçoit un bedouin et en cliquant sur les onglets l'on a bien les patronymes,les prenoms etc..... :wink:
Cordialement
A+
Ancestrologie V 1101 B 5122
PIV 3G° 2048 M°
Intel core 2 duo, 2048M° Ecran 19p et 17p
OS Vista  Windows7 et Xp
___________

Claude
 

Hors ligne Facon

  • AncestroGrandMaitre
  • *******
  • Messages: 3 448
  • Remercié: 1 fois !
prb de mise en ligne de mon site avec créationweb
« Réponse #15 le: 24 Août 2008 à 10:57:27 »
Bonjour,
Comme Claude, je m'immisce dans cette discussion.
Un question d'un tout autre ordre. Sur le site de Michel, je constate une anomalie qui semble être systématique au niveau des lieux des unions: àCaderousse, àCarpentras au lieu de à Caderousse, à Carpentras.
Quelle est l'origine de cette rédaction?
Christian
 

Hors ligne AquaBlue

  • AncestroSenior
  • *****
  • Messages: 1 588
  • Remercié: 2 fois !
    • http://duport.marc.free.fr/
prb de mise en ligne de mon site avec créationweb
« Réponse #16 le: 24 Août 2008 à 12:55:37 »
Oui problèmes html et css règlés par téléphone.

Pour le reste ....
 

Tags: