Auteur Sujet: Base (b4.021) b4.025 en test [terminé]  (Lu 11064 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne JiPSchiff

  • AncestroExpert
  • *****
  • Messages: 801
    • jipschiff.com
v491 b4.025
« Réponse #19 le: 04 Mars 2006 à 12:28:55 »
Je viens d'installer la v491 beta.

Dans l'onglet "Identité" seuls "Civilité" et "Prénom" apparaissent,il faut cliquer pour que le nom apparaisse.

Pour les "Parents" et "Enfants",le nom apparait au passage de la souris.

Je suis revenu à la v479.
Ancestrologie V1228 B5122
PIV 3G° 1024M° 2 Ecrans 19p
OS XP sp3
Ancestrologie V1228 B5122
Portable Intel Core 2 17P
OS Vista Home SP2
 

Hors ligne Horemans

  • AncestroSenior
  • *****
  • Messages: 1 775
    • http://perso.wanadoo.fr/philippe.horemans
v491 b4.025
« Réponse #20 le: 04 Mars 2006 à 12:39:02 »
: "jipschiff"
Je viens d'installer la v491 beta.

Dans l'onglet "Identité" seuls "Civilité" et "Prénom" apparaissent,il faut cliquer pour que le nom apparaisse.

Pour les "Parents" et "Enfants",le nom apparait au passage de la souris.

Je suis revenu à la v479.


Chez moi çà marche normalement
Plus çà va, plus je me régale...  Et avec  Quisontils, la gestion des actes, c'est facile !   Philippe
 

Hors ligne JiPSchiff

  • AncestroExpert
  • *****
  • Messages: 801
    • jipschiff.com
Base (b4.021) b4.025 en test [terminé]
« Réponse #21 le: 04 Mars 2006 à 12:47:20 »
Bonjour, Philippe, de retour :!:

Je vais essayer de la réinstaller,si ça va pour l'un ça ira pour l'autre.

Au fait es-tu en b4.025 :?:
Ancestrologie V1228 B5122
PIV 3G° 1024M° 2 Ecrans 19p
OS XP sp3
Ancestrologie V1228 B5122
Portable Intel Core 2 17P
OS Vista Home SP2
 

Hors ligne DDdeBerdeux

  • AncestroGrandMaitre
  • *******
  • Messages: 3 244
  • Remercié: 2 fois !
Base (b4.021) b4.025 en test [terminé]
« Réponse #22 le: 04 Mars 2006 à 12:58:12 »
Bonjour,

Je n'ai pas non plus ces inconvénients dans la v491...

Je pense qu'une réinitialisation du menu suivi d'un petit tour dans configuration/ paramètres pour les remettre en place devrait suffire.

Bon WE... enneigé..?

André
Une application pleinement satisfaisante est toujours complétée par une mise à jour buggée. (Loi des Mises à Jour)
 

Hors ligne JiPSchiff

  • AncestroExpert
  • *****
  • Messages: 801
    • jipschiff.com
Base (b4.021) b4.025 en test [terminé]
« Réponse #23 le: 04 Mars 2006 à 13:52:27 »
J'ai réinstallé la v491,reset des menus,petit tour dans les paramètres:même résultat.Ce n'est pas grave,retour à la v479.

Bon WE. Pas de neige dans l'Hérault,comme d'habitude :lol:
Ancestrologie V1228 B5122
PIV 3G° 1024M° 2 Ecrans 19p
OS XP sp3
Ancestrologie V1228 B5122
Portable Intel Core 2 17P
OS Vista Home SP2
 

garnierfrancoise

  • Invité
Base (b4.021) b4.025 en test [terminé]
« Réponse #24 le: 04 Mars 2006 à 13:56:49 »
: "jipschiff"
J'ai réinstallé la v491,reset des menus,petit tour dans les paramètres:même résultat.Ce n'est pas grave,retour à la v479.





Même constat chez moi
 

Hors ligne DDdeBerdeux

  • AncestroGrandMaitre
  • *******
  • Messages: 3 244
  • Remercié: 2 fois !
Base (b4.021) b4.025 en test [terminé]
« Réponse #25 le: 04 Mars 2006 à 13:58:20 »
: "jipschiff"
si ça va pour l'un ça ira pour l'autre.
Je vais finir par croire que non :?:  Y a un truc :!:

Pour la neige, patience, çà va venir. On n'a pas non plus l'habitude d'en voir dans la région, mais çà tombe sans arrêt depuis cette nuit..

A+

André
Une application pleinement satisfaisante est toujours complétée par une mise à jour buggée. (Loi des Mises à Jour)
 

Hors ligne JiPSchiff

  • AncestroExpert
  • *****
  • Messages: 801
    • jipschiff.com
Base (b4.021) b4.025 en test [terminé]
« Réponse #26 le: 04 Mars 2006 à 14:02:21 »
Vous aviez déjà la Mer,il vous faut la neige en plus :!: Laissez en un peu aux autres :lol:
Ancestrologie V1228 B5122
PIV 3G° 1024M° 2 Ecrans 19p
OS XP sp3
Ancestrologie V1228 B5122
Portable Intel Core 2 17P
OS Vista Home SP2
 

Hors ligne JiPSchiff

  • AncestroExpert
  • *****
  • Messages: 801
    • jipschiff.com
Base (b4.021) b4.025 en test [terminé]
« Réponse #27 le: 04 Mars 2006 à 14:07:18 »
: "garnierfrancoise"
: "jipschiff"
J'ai réinstallé la v491,reset des menus,petit tour dans les paramètres:même résultat.Ce n'est pas grave,retour à la v479.





Même constat chez moi




Je me sens moins seul :) J'allais bientôt appliquer ma méthode:

Ancestrologie V1228 B5122
PIV 3G° 1024M° 2 Ecrans 19p
OS XP sp3
Ancestrologie V1228 B5122
Portable Intel Core 2 17P
OS Vista Home SP2
 

Hors ligne MAURISSON

  • AncestroExpert
  • *****
  • Messages: 412
Base (b4.021) b4.025 en test [terminé]
« Réponse #28 le: 04 Mars 2006 à 14:17:23 »
Bonjour à toutes et tous,



V479, V491, Bxxxxx ou Byyyy, j'en ais le tournis..........



Moi pauvre hère qui a déjà assez de problème à résoudre mes soucis, je me demande ou peut se trouver ma solution.................



Ps : Ici dans la poche de Royan il fait 13° , un temps entre bleu et gris et pas de neige depuis mars 2005 (et encore fallait voir 1,5 cm, mais ici c'était la cata).
Daniel
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 345
  • Remercié: 4 fois !
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3
  • Base: 5.131
  • Système: W10
Base (b4.021) b4.025 en test [terminé]
« Réponse #29 le: 04 Mars 2006 à 17:03:04 »
: "jipschiff"
J'ai réinstallé la v491,reset des menus,petit tour dans les paramètres:même résultat.


Bonjour,

Je suis en v491 b4.025 et je n'ai pas ce problème chez moi.

J'ai fait des tests :

Avec les fiches anciennes, c'est OK

Après modif d'une fiche, toujours OK

Création d'une fiche, c'est encore OK
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne Sophie

  • AncestroExpert
  • *****
  • Messages: 617
    • http://www.lagazettedesancetres.com
Base (b4.021) b4.025 en test [terminé]
« Réponse #30 le: 04 Mars 2006 à 17:16:56 »
: "jipschiff"
: "garnierfrancoise"
: "jipschiff"
J'ai réinstallé la v491,reset des menus,petit tour dans les paramètres:même résultat.Ce n'est pas grave,retour à la v479.





Même constat chez moi




Je me sens moins seul :) J'allais bientôt appliquer ma méthode:





Bonjour,



Je me joints à vous deux, j'ai le même problème. Il me suffit de placer le curseur sur la ligne pour que le nom apparaisse.
 

Hors ligne Claude Baudin

  • AncestroSenior
  • *****
  • Messages: 1 709
v491 b4.025
« Réponse #31 le: 04 Mars 2006 à 17:18:11 »
: "jipschiff"
Je viens d'installer la v491 beta.

Dans l'onglet "Identité" seuls "Civilité" et "Prénom" apparaissent,il faut cliquer pour que le nom apparaisse.

Pour les "Parents" et "Enfants",le nom apparait au passage de la souris.

Je suis revenu à la v479.




Alors la tu n'es plus seul car j'ai voulu faire la mise a jour beta en 4.91 et plus d'identité dans la fiche principale, il faut cliquer sur le nom pour le voir apparaitre, "ché bin l'1ere foye qu'ine beta m'imbete"  :wink:  :lol:  :lol:  :lol:
Cordialement
A+
Ancestrologie V 1101 B 5122
PIV 3G° 2048 M°
Intel core 2 duo, 2048M° Ecran 19p et 17p
OS Vista  Windows7 et Xp
___________

Claude
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 345
  • Remercié: 4 fois !
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3
  • Base: 5.131
  • Système: W10
v491 b4.025
« Réponse #32 le: 04 Mars 2006 à 17:20:36 »
: "Claude Baudin"
Alors la tu n'es plus seul car j'ai voulu faire la mise a jour beta en 4.91 et plus d'identité dans la fiche principale, il faut cliquer sur le nom pour le voir apparaitre


Je ne pense pas que cela vienne uniquement de la v491, car j'ai cette version et je n'ai pas le problème (b4.025).
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne MAURISSON

  • AncestroExpert
  • *****
  • Messages: 412
Base (b4.021) b4.025 en test [terminé]
« Réponse #33 le: 04 Mars 2006 à 17:28:16 »
Pas de problème le suis en B4.017 (d'ailleurs ou est la b4.025 ?)
Daniel
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 345
  • Remercié: 4 fois !
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3
  • Base: 5.131
  • Système: W10
Base (b4.021) b4.025 en test [terminé]
« Réponse #34 le: 04 Mars 2006 à 17:31:02 »
: "MAURISSON"
Pas de problème le suis en B4.017 (d'ailleurs ou est la b4.025 ?)


Nous sommes dans le forum développement.

Cette base est tout simplement dans le 1er message de ce fil qui porte son nom ! ...  :wink:
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne Claude Baudin

  • AncestroSenior
  • *****
  • Messages: 1 709
Base (b4.021) b4.025 en test [terminé]
« Réponse #35 le: 04 Mars 2006 à 17:31:13 »
Bin j'etais en version 4.79 B4025 tout fonctionné et quand j'ai passé en v4.91 que cela s'est produit  :cry:
Cordialement
A+
Ancestrologie V 1101 B 5122
PIV 3G° 2048 M°
Intel core 2 duo, 2048M° Ecran 19p et 17p
OS Vista  Windows7 et Xp
___________

Claude
 

Hors ligne JiPSchiff

  • AncestroExpert
  • *****
  • Messages: 801
    • jipschiff.com
Base (b4.021) b4.025 en test [terminé]
« Réponse #36 le: 04 Mars 2006 à 17:36:24 »
: "Claude Baudin"
Bin j'etais en version 4.79 B4025 tout fonctionné et quand j'ai passé en v4.91 que cela s'est produit  :cry:




Mi,ch'est parel :!:
Ancestrologie V1228 B5122
PIV 3G° 1024M° 2 Ecrans 19p
OS XP sp3
Ancestrologie V1228 B5122
Portable Intel Core 2 17P
OS Vista Home SP2
 

Hors ligne DDdeBerdeux

  • AncestroGrandMaitre
  • *******
  • Messages: 3 244
  • Remercié: 2 fois !
Base (b4.021) b4.025 en test [terminé]
« Réponse #37 le: 04 Mars 2006 à 17:40:01 »
V491 b4.025 et pas de problème. Ce genre de problème n'a pas de lien avec la base, mais peut-être un paramètre mémorisé dans la BDR.

André
Une application pleinement satisfaisante est toujours complétée par une mise à jour buggée. (Loi des Mises à Jour)
 

Hors ligne MAURISSON

  • AncestroExpert
  • *****
  • Messages: 412
Base (b4.021) b4.025 en test [terminé]
« Réponse #38 le: 04 Mars 2006 à 17:59:43 »
V491b4.017



Merci Joël......



Par contre je viens d'apprendre quelque chose, la BDR peut "parfois" ne pas réinitialiser des paramètres et garder les anciennes valeurs.

Je commence à comprendre pourquoi certains problèmes sont sélectifs.

Ne pourrait-on pas envisager de laisser le choix à l'utilisateur de remettre tous ses paramètres à une valeur par défaut ?
Daniel
 

Hors ligne Claude Baudin

  • AncestroSenior
  • *****
  • Messages: 1 709
Base (b4.021) b4.025 en test [terminé]
« Réponse #39 de la page précédente: 04 Mars 2006 à 17:59:53 »
Je n'ai jamais touché a la bdr et je n'ai rien paramétré peut être quand même un probleme avec la version 4.91
Cordialement
A+
Ancestrologie V 1101 B 5122
PIV 3G° 2048 M°
Intel core 2 duo, 2048M° Ecran 19p et 17p
OS Vista  Windows7 et Xp
___________

Claude
 

Tags: