Ancestrologie Forum

Ancestrologie - Développement => Développement => Discussion démarrée par: Ancestrologie le 14 Mars 2009 à 16:15:55

Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 16:15:55
Bonjour

j'ai mis un migration ici  www.ancestrologie.org/test/migration_base.exe
j'ai mis aussi un exe ici  www.ancestrologie.org/test/Ancestrologie.exe

Merci de le tester de préférence Migration pour voir si justement l'exe se met bien en place

Voir les nouveautés ici www.ancestrologie.org/site/majauto/News.htm

A venir la suite de la fenêtre des doublons
Titre: Test - 1016
Posté par: anorgeot le 14 Mars 2009 à 16:43:21
bonjour ,

il est pas un peu léger ce fichier  migration ...environ 600k de moins ! et chez moi en tout cas ça coince!

accès à la base
2eme essais : ancestrologie n'est pas installé sur cet ordinateur ???

alain
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 16:50:49
je verifie il est peut etre pas bien passé
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 17:05:36
Je viens d'en remettre 1,
ici ai mis un exe de la 1011, puis lancé migration base

j ai bien apres l exe en 1016
Titre: Test - 1016
Posté par: anorgeot le 14 Mars 2009 à 17:26:45
verifié dans rep program /ancestro ...oui j'ai bien la 1016 ...mais accès impossible à aucune base
Titre: Test - 1016
Posté par: JRFloquet le 14 Mars 2009 à 17:28:20
Migration en 1016 réussie.
Pas de probléme particulier.
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 17:31:38
Plantage complet  

Pas de sauvegarde de la base avant le processus de migration, message au lancement d'Ancestrologie, impossible de se connester à la base

Remise de ma sauvegarde de la base, et de l'ancien exe et toujours le message impossible....

Donc impossibilité de revenir en arrière, vais devoir faire une nouvelle installation
Titre: Test - 1016
Posté par: J-Claude67 le 14 Mars 2009 à 17:35:00
J'ai lancé la migration comme d'habitude et j'ai le message impossible de se connecter à la base.
Ancestrologie me propose un chemin pour se connecter qui est le bon mais la base n'est pas trouvée.
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 17:38:33
J'ai lancé la migration comme d'habitude et j'ai le message impossible de se connecter à la base.
Ancestrologie me propose un chemin pour se connecter qui est le bon mais la base n'est pas trouvée.

Chez moi, Ancestrologie ne me propose même pas de chemin, j'ai le sablier avec SQL et un écran blanc
Titre: Test - 1016
Posté par: JRFloquet le 14 Mars 2009 à 17:43:29
Pour ceux qui ne peuvent se connecter à la Base après la migration :

J'ai déjà rencontré le même probléme lors de tests précédents, que j"ai résolu de la façon suivante :

- Avant la migration je supprime le fichier ancestrologie.exe dans le répertroire ancestrologie.
- Lors de la migration le nouvel exe s'installe bien et plus de probléme de connection base.
Titre: Test - 1016
Posté par: J-Claude67 le 14 Mars 2009 à 17:44:16
Je suis planté complètement également. :evil: :evil: :evil:
J'ai remis la base précédente avec l'exe précédent et Ancestro ne trouve pas la base.
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 17:45:49
Pour ceux qui ne peuvent se connecter à la Base après la migration :

J'ai déjà rencontré le même probléme que j"ai résolu de la façon suivante :

- Avant la migration je supprime le fichier ancestrologie.exe dans le répertroire ancestrologie.
- Lors de la migration le nouvel exe s'installe bien et plus de probléme de connection base.


J'ai toujours pratiqué comme cela aussi mais aujourd'hui cela ne fonctionne pas
Titre: Test - 1016
Posté par: J-Claude67 le 14 Mars 2009 à 17:47:24
[- Avant la migration je supprime le fichier ancestrologie.exe dans le répertroire ancestrologie.

Ben non : il me répond qu'Ancestrologie n'est pas installé sur l'ordi  :!: :!: :!: :!: :!: :!:
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 17:50:55
ok, j en refais un autre
Titre: Test - 1016
Posté par: anorgeot le 14 Mars 2009 à 17:52:05
c'est sympa ! merci !

prends ton temps quand même !
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 17:53:22
Le dernier fichier migration_exe fait toujours 600 K en moins que d'habitude
Titre: Test - 1016
Posté par: J-Claude67 le 14 Mars 2009 à 17:53:43
Oups... J'ai remis une base 5014 un exe 1014..... Planté ! Il ne trouve pas la base
Titre: Test - 1016
Posté par: JRFloquet le 14 Mars 2009 à 17:57:14
Le dernier fichier migration_exe fait toujours 600 K en moins que d'habitude
Chez moi
Ancestrologie.exe 4340 ko
Migration Base.exe 7471 ko
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 17:58:55
après 3 téléchargements, le fichier migration_exe fait 7,29 ko
Titre: Test - 1016
Posté par: J-Claude67 le 14 Mars 2009 à 17:59:11
Le migration.log s'arrète à la 8ème ligne
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 18:01:57
Attendez j en met un autre

10 min svp
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 18:22:23
ca y est j ai remis, celui ci a retrouvé une taille normale, je ne comprends pas ce qui c est passé

Mais ici en ce moment, le net est tres lent, peut etre un pb d upload
Titre: Test - 1016
Posté par: J-Claude67 le 14 Mars 2009 à 18:28:04
J'ai bien récupéré un migration_base de 7,9 méga... au bout du troisième essai.
Quand je le lance : ANCESTROLOGIE N'EST PAS INSTALLE SUR CET ORDINATEUR !
Il faut faire quoi  :?: :?: :?: :?:
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 18:29:13
Prends l exe qui est au meme endroit, ai donné lien dans 1er post et met le a la place de l autre
Titre: Test - 1016
Posté par: J-Claude67 le 14 Mars 2009 à 18:35:00
Ben non là ca me dit erreur base

Bon là c'est la totale !
Que je mette en place n'importe quelle version de base avec l'exe correspondant il ne trouve pas la base
Si je lance la migration base il ne trouve pas Ancestrologie sur l'ordinateur.
Titre: Test - 1016
Posté par: J-Claude67 le 14 Mars 2009 à 19:10:23
Philippe ! Il faut réinstaller ???
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 19:36:06
GC de comprendre ce qui c est passé,
J installe sur le pc de mon fils et pas de pb

je vais refaire une install complete
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 19:36:40
Après désinstallation complète, j'ai réinstallé la dernière version officielle soit 1015.

j'ai ensuite fait la migration vers la 1016 et tout va bien

Dur dur d'être Ancestrologue !!!!
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 19:38:44
Pour J-Claude

Regarde dans le gestionnaire onglet processus si il n'y a pas Ancestro_inst en fonction, moi j'en avais deux
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 19:42:38
moi j'en avais deux

tu les a plus ? ? ? aie aie aie
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 19:42:53
Pour Philippe,

Après la nouvelle installation, j'ai remis ma base qui était en 1015, j'ai fais la migration mais attention la sauvegarde avant migration ne se fait pas
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 19:43:38

tu les a plus ? ? ? aie aie aie

 :grin:  :grin:  :grin:
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 19:44:01
Je suis en train de refaire et de tester sur un pc vierge voir ce que ca donne, si ok, je met l install complete au meme endroit
Titre: Test - 1016
Posté par: JRFloquet le 14 Mars 2009 à 20:13:52

Philippe, chez moi :

-J'avais une base en 1015 pas de sauvegarde avant la migration.

-J'avais également une base en 1014, sauvegarde avant la migration.
Titre: Test - 1016
Posté par: J-Claude67 le 14 Mars 2009 à 20:15:35
J'ai récupéré mes billes (les deux  :!:)
J'ai refait l'install complet en 1015 et j'ai mis directement l'exe 1016 sans faire la migration...
Ca marche  :mrgreen:
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 21:25:11
j'ai mis aussi une install complete ici  www.ancestrologie.org/test/Installation_Ancestrologie.exe
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 21:31:49
Vu que je viens de faire une nouvelle installation sur mon PC fixe, je ne recommence pas, mais je vais tester sur mon portable
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 22:18:17
Install 1016 sur mon portable même configuration est OK
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 22:19:18
Désolé de vous avoir causé des pb mais je ne comprends toujours pas ce qu il s 'est passé
Titre: Test - 1016
Posté par: Pierrot le 14 Mars 2009 à 22:21:30
Tu n'as pas à être désolé, quand ont teste quelque chose ont sais à quoi ont s'expose tant que les sauvegardes sont faites il n'y a pas de problème
Titre: Test - 1016
Posté par: emable le 14 Mars 2009 à 22:58:39
Bonsoir,
J'ai utlisé l'install complete 1016, pas de problème pour l'instant en naviguant de ci de là.

Bon courage
Titre: Test - 1016
Posté par: Ancestrologie le 14 Mars 2009 à 23:19:53
C'est le même principe que le clic droit sur un témoin, faut fermer la fenêtre événement pour avoir accès à la fiche

C est réparé dans exe dont le lien est au debut de ce fil

N'oubliez pas de voir les nouveautés ici www.ancestrologie.org/site/majauto/News.htm
Titre: Test - 1016
Posté par: Pierrot le 15 Mars 2009 à 11:18:51
C est réparé dans exe dont le lien est au debut de ce fil


Je viens de télécharger l'Exe au départ du premier de ce fil, mais quand je suis sur un événement et que je clique droit sur un témoin, j'ai toujours la fenêtre événement du témoin qui est ouverte et il faut toujours fermer l'événement pour accéder à la fiche
Titre: Test - 1016
Posté par: Ancestrologie le 15 Mars 2009 à 11:44:43
mais quand je suis sur un événement et que je clique droit sur un témoin

Haaaa. comme on etait sur l onglet union, c est sur les temoins des unions que j ai changé, par sur evenement
Titre: Test - 1016
Posté par: Pierrot le 15 Mars 2009 à 11:48:33
Ok l'onglet union j'avais vu, merci quand même
Titre: Test - 1016
Posté par: Ancestrologie le 15 Mars 2009 à 11:51:49
J ai fait, mais mettrai en ligne dans la soirée
Titre: Test - 1016
Posté par: Pierrot le 15 Mars 2009 à 11:53:13
J ai fait, mais mettrai en ligne dans la soirée


Merci
Titre: Test - 1016
Posté par: Ancestrologie le 15 Mars 2009 à 20:51:32
Nouvel exe dont le lien est au debut de ce fil

N'oubliez pas de voir les nouvelles nouveautés ici www.ancestrologie.org/site/majauto/News.htm
Titre: Test - 1016
Posté par: J-Claude67 le 15 Mars 2009 à 20:58:16
Bien les possiblités du clic droit dans le "conjoint du volet union"  :!: :wink: :wink: :-*
Titre: Test - 1016
Posté par: Ancestrologie le 15 Mars 2009 à 21:03:44
dans le "conjoint du volet union"

et dans les evenements  :wink:
Titre: Test - 1016
Posté par: Pierrot le 15 Mars 2009 à 21:04:50
Ok Philippe c'est merveilleux on économise encore un clic de souris en plus
Titre: Test - 1016
Posté par: Ancestrologie le 15 Mars 2009 à 21:07:55
on économise encore un clic de souris en plus

bientot tu pourras acheter une souris sans boutons   :mrgreen:
Titre: Test - 1016
Posté par: J-Claude67 le 15 Mars 2009 à 21:13:51
Ouais sans bouton... Maintenant ils les font avec fermeture éclair  et sans violation :oops: :oops: :oops:
Titre: Test - 1016
Posté par: J-Claude67 le 15 Mars 2009 à 21:25:37
Tiens je viens de m'apercevoir de quelque chose :
Quand on fait une réinitialisation de la disposition des fenêtres les prénoms sont triés de Z à A dans la sélection des individus. Voir vignette
Titre: Test - 1016
Posté par: Ancestrologie le 15 Mars 2009 à 21:36:35
Vu, j ai corrigé
Titre: Test - 1016
Posté par: Ancestrologie le 16 Mars 2009 à 01:48:09
Ai mis un nouvel exe qui corriges un bug qui est la de toujours dans le clandrier universel

plus d autres petits pb de fermetures

Y en a t il qui rencontrent des pb avec cette version ?
des violations ?
Titre: Test - 1016
Posté par: J-Claude67 le 16 Mars 2009 à 09:55:47
Voir ma réponse dans le fil "pb sur l'onglet info"
Titre: Test - 1016
Posté par: Ancestrologie le 16 Mars 2009 à 11:18:49
Ai mis un exe : des pb de fermetures des fenêtres flottantes (merci encore à Bruno pour son aide)

donc si pas de remontées négatives, mettrai en ligne pour tout le monde finalisation