Auteur Sujet: Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09  (Lu 8626 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 547
  • Remercié: 52 fois !
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« le: 05 Janvier 2009 à 00:42:28 »
La dernière version est disponible sur le site

- de nombreuses corrections et optimisations, la liste détaillée arrive

En attendant le détail:
 - BUG identifié : Dépassement des textes en dessous des cases, notamment sur case conjoints dont la hauteur est inférieure à celle des autres individus

 :oops: c'est une betise de ma part



 
« Modifié: 24 Janvier 2009 à 22:30:51 par Bruno T. »
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 547
  • Remercié: 52 fois !
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #1 le: 05 Janvier 2009 à 23:41:59 »
Le BUG identifié : Dépassement des textes en dessous des cases, notamment sur case conjoints dont la hauteur est inférieure à celle des autres individus

est corrigé et sur le site.
« Modifié: 24 Janvier 2009 à 22:31:18 par Bruno T. »
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 547
  • Remercié: 52 fois !
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #2 le: 24 Janvier 2009 à 22:32:57 »
MAJ 1.9.8 du 24.01.09

- Correction d'un bug bloquant lorsque les infobulles sont activées et qu'une autre fenêtre windows passe au 1er plan
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne clodeher

  • AncestroJunior
  • ****
  • Messages: 315
    • http://harisindis.fr/
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #3 le: 25 Janvier 2009 à 11:42:38 »
Bonjour,
Est ce que quelqu'un à le même problème que moi suite à l'accès ancestrologie v 1004 B5115> appel module autres arbres v 1.9.8> fermeture module arbres> et fermeture ancestrologie apparait le message suivant: Ancestrologie à cessé de fonctionner. Un problème a fait que le programme a cessé de fonctionner correctement. Windows va fermer ce programme et vous indiquer si une solution est disponible.Pour fermer il faut cliquer sur le bouton "Fermer le programme"
Sans l'accès au module arbres ce message n'apparait pas après l'accès et la fermeture d'ancestrologie.

@+

Claude
Cordialement

CLAUDE
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 547
  • Remercié: 52 fois !
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #4 le: 25 Janvier 2009 à 13:14:05 »
Bonjour Claude,
Peux-tu préciser:
- sur XP ou Vista ?
- juste en ayant ouvert puis refermer les arbres ?
Merci
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne clodeher

  • AncestroJunior
  • ****
  • Messages: 315
    • http://harisindis.fr/
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #5 le: 25 Janvier 2009 à 14:06:05 »
Bonjour,
Mille excuses pour t'importuner un Dimanche, merci
pour ta rapide réponse.
Je te précise que je suis sous Windows vista Home Premium, basic, 32 bits.
A ta question "Juste en ayant ouvert puis refermé les arbres" j'ajoute qu'il
faut ensuite fermer ancestrologie et l'anomalie apparait, alors qu'en utilisant seulement ancestrologie sans l'accès et fermeture des arbres il n' y a pas cette anomalie.
@+

Claude
Cordialement

CLAUDE
 

Hors ligne charles

  • AncestroJunior
  • ****
  • Messages: 300
  • Remercié: 8 fois !
  • Programme: 1450
  • Base: 5130
  • Système: Vista + Linux OpenSUSE
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #6 le: 25 Janvier 2009 à 15:31:08 »
Bonjour Bruno,
Après avoir suivi ton tutoriel, je suis sous Vista avec une 824 - 5105 et module 1.8.15 depuis quelques semaines. (Je suis très mélomane, mais je trouve que la musique va un peu trop vite depuis quelques temps !...)
Tout fonctionne bien, mais à lire ce post, je pense avoir la même chose de temps en temps : mais comme ce n'est pas bloquant, je ne m'en étais pas soucié ...
Après la sortie, le message affiché au milieu de l'écran est du type : Runtime error 216 at 04 C 24112
mais j'ai eu beaucoup d'autres lettres dont A, F et B ....je crois. (toujours les mêmes chiffres)
J'avais pensé que c'était Windows qui faisait des siennes ! ............
Si cela peut te servir ...
Bonne journée.
Charles.
 
 

Hors ligne J-Claude67

  • AncestroExpert
  • *****
  • Messages: 431
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #7 le: 25 Janvier 2009 à 15:48:43 »
Bonjour.
J'ai le même problème que Claude depuis que je suis allé chercher la drnière version téléchargeable sur le site. :oops:
Voir la vignette ci-dessous.
JC
-PC Fixe :Windows 10; AMD Athlon XP 1533 MHz 1800+; Mémoire système 512 Mo; DD 60 Go. -Portable : Windows 10 ; Intel Core I7-2670QM, 2.2GHz; DDR 6GB; DD 1TB; écran 17"
Ancestrologie V2015-1996.3, base 5131, Cassini 9000, Arbre 1.9.18.
 

Hors ligne emable

  • Spécialiste
  • ***
  • Messages: 75
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: W 10
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #8 le: 25 Janvier 2009 à 19:22:56 »
Bonjour,
Ayant le même soucis, j'ai tout réinstallé avec les dernières versions et voici le résultat :
Je suis sous W10
Processeur 2400MHz, 8 Go de RAM
Version 2015.1996.0.5
Base 5.131
Fichier de 360 Mo, 5000 fichiers :)
Cordialement
 

Hors ligne J-Claude67

  • AncestroExpert
  • *****
  • Messages: 431
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #9 le: 25 Janvier 2009 à 20:43:08 »
Je pense avoir compris ma c...ie
...qui n'est peut être pas la vôtre !
Si on charge la version qu'on trouve en allant sur la page d'accueil du site puis en cliquant sur Télécharger/Acheter c'est la version 2009.1.8.15
Par contre si on prend la peine de s'identifier et de se connecter on trouve au milieu de la page accueil une rubrique "Arbres MAJ".
En cliquant sur cette rubrique on arrive sur la version 2009.1.9.8 
Celle là fonctionne parfaitement. du moins chez moi  :!:
Essayez et confirmez s'il vous plait !
-PC Fixe :Windows 10; AMD Athlon XP 1533 MHz 1800+; Mémoire système 512 Mo; DD 60 Go. -Portable : Windows 10 ; Intel Core I7-2670QM, 2.2GHz; DDR 6GB; DD 1TB; écran 17"
Ancestrologie V2015-1996.3, base 5131, Cassini 9000, Arbre 1.9.18.
 

Hors ligne clodeher

  • AncestroJunior
  • ****
  • Messages: 315
    • http://harisindis.fr/
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #10 le: 25 Janvier 2009 à 21:18:47 »
Réponse à J Claude 67

La mise a jour de la 1.9.8 je l'ai également faite sur le site
et vérifié dans la fenêtre "A propos" qu'elle était bien mise à jour.
mon anomalie décrite dans mon post précédent est toujours présente.
il est étonnant que chez vous vos anomalies aient disparues .
Vous avez Windows XP sp2 et non vista.
« Modifié: 25 Janvier 2009 à 21:23:58 par clodeher »
Cordialement

CLAUDE
 

Hors ligne J-Claude67

  • AncestroExpert
  • *****
  • Messages: 431
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #11 le: 25 Janvier 2009 à 21:35:34 »
Non non je suis sur mon portable sous Vista Home Premium V1006 base 5116.
J'ai viré les arbres.dll dans c:/programmes/ancestrologie/plugins et j'ai rechargé la version 1.9.8
Alles gut  :mrgreen: :mrgreen: :mrgreen:
J'ai simplement perdu mes images de boites mais une fois remises en place et les réglages refaits ça colle.
Bonne nuit !!! :-* :-* :-*
-PC Fixe :Windows 10; AMD Athlon XP 1533 MHz 1800+; Mémoire système 512 Mo; DD 60 Go. -Portable : Windows 10 ; Intel Core I7-2670QM, 2.2GHz; DDR 6GB; DD 1TB; écran 17"
Ancestrologie V2015-1996.3, base 5131, Cassini 9000, Arbre 1.9.18.
 

Hors ligne emable

  • Spécialiste
  • ***
  • Messages: 75
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: W 10
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #12 le: 25 Janvier 2009 à 21:50:00 »
Merci à J-Claude67, Effectivement, maintenant cela fonctionne correctement!!
 :grin:
Je suis sous W10
Processeur 2400MHz, 8 Go de RAM
Version 2015.1996.0.5
Base 5.131
Fichier de 360 Mo, 5000 fichiers :)
Cordialement
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 547
  • Remercié: 52 fois !
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #13 le: 26 Janvier 2009 à 14:59:09 »
Désolé, je n'ai pas encore eu le temps de boucler l'installation en 1.9.8 , il n'ya effectivement que la mise à jour.
: J-Claude67
J'ai simplement perdu mes images de boites mais une fois remises en place et les réglages refaits ça colle.
Comment ça perdu! Peux-tu préciser car ça n'est pas normal/logique, merci
@clodeher:
Claude, je posterai ce soir ici une v 1.9.9 avec une petite modif pour écarter un doute sur l'origine (assez mystérieuse pour l'instant) de ce problème, PCM rencontre un souci équivalent avec XP mais pas Vista ....
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne clodeher

  • AncestroJunior
  • ****
  • Messages: 315
    • http://harisindis.fr/
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #14 le: 26 Janvier 2009 à 15:28:16 »
Bonjour Bruno,

Le problème est identique avec V1006 Bv5116 + dll 1.9.8
@+

Claude
Cordialement

CLAUDE
 

Hors ligne J-Claude67

  • AncestroExpert
  • *****
  • Messages: 431
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #15 le: 26 Janvier 2009 à 16:22:54 »
Bonsoir Bruno.
Je pense avoir compris le pourquoi.
En fait j'ai désinstallé la dll avec un unins000.exe qui se trouvait dans le répertoire des plugins.
Donc l'erreur est juste : Tu désinstalles proprement !!!  ;)
JC
-PC Fixe :Windows 10; AMD Athlon XP 1533 MHz 1800+; Mémoire système 512 Mo; DD 60 Go. -Portable : Windows 10 ; Intel Core I7-2670QM, 2.2GHz; DDR 6GB; DD 1TB; écran 17"
Ancestrologie V2015-1996.3, base 5131, Cassini 9000, Arbre 1.9.18.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 547
  • Remercié: 52 fois !
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #16 le: 27 Janvier 2009 à 00:25:17 »
Essayez celle-ci http://ancestrologie.org/site/majtest/DLLArbre_1.9.10.rar à décompacter dans plugins
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne J-Claude67

  • AncestroExpert
  • *****
  • Messages: 431
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #17 le: 27 Janvier 2009 à 11:12:23 »
Bonjour.
Pas de problème pour moi.
Merci.
JC
-PC Fixe :Windows 10; AMD Athlon XP 1533 MHz 1800+; Mémoire système 512 Mo; DD 60 Go. -Portable : Windows 10 ; Intel Core I7-2670QM, 2.2GHz; DDR 6GB; DD 1TB; écran 17"
Ancestrologie V2015-1996.3, base 5131, Cassini 9000, Arbre 1.9.18.
 

Hors ligne clodeher

  • AncestroJunior
  • ****
  • Messages: 315
    • http://harisindis.fr/
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #18 le: 27 Janvier 2009 à 11:39:13 »
Bonsoir Bruno.
Je pense avoir compris le pourquoi.
En fait j'ai désinstallé la dll avec un unins000.exe qui se trouvait dans le répertoire des plugins.
Donc l'erreur est juste : Tu désinstalles proprement !!!  ;)
JC

Bonjour Bruno,
 J'ai mis en oeuvre la procédure de J-Claude puis remplacé la dll 1.9.8 par la dll 1.9.10 et hélas chez moi cela ne résoud pas le problème.
J'ajoute que je viens de faire une réinstallation complète d'ancestrologie v 1006 et Arbres
avec dll 1.9.10 sur une UC Windows XP SP2 et idem anomalie à la fermeture Arbres et Ancestrologie.
@+

Claude
« Modifié: 27 Janvier 2009 à 16:43:36 par clodeher »
Cordialement

CLAUDE
 

Hors ligne ilpleutcematin

  • Grand Amateur
  • ***
  • Messages: 31
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #19 le: 28 Janvier 2009 à 00:04:23 »
Bonjour,

Idem pour moi :

Je suis sous win xp sp3, ancestrologie v1004 base v5.115 
la maj 2009.1.8.15 ne marche pas, par contre avec la maj 2009.1.9.8 ça marche.
J'ai simplement perdu l'affichage des photos dans les vignettes des arbres !!
Alors que tout s'affiche dans ancestrologie: photos, documents, actes, domiciles, ....
Ma license a l'air de fonctionner puisque je n'ai pas la bannière "version demo" et que je peux faire des exports en images.
J'ai créé un nouveau modèle d'arbre, et ensuite les photos sont revenues !!???
Par contre le paramétrage de la position des nom, prénom, adresse, ....  a perdu la boule, et j'ai du recommencer.
Enfin tout fonctionne à nouveau après quelques heures de frayeur.



ancestrologie v1210 base v5.122 arbres 2009.1.9.15
firebird WI-V2.1.1.17910  server version
Windows xp sp3
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 547
  • Remercié: 52 fois !
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Arbres 2009.1.8.15 - MAJ 1.9.8 du 24.01.09
« Réponse #20 le: 28 Janvier 2009 à 07:01:33 »
La perte de certains paramètres tels que le chemin des images, ou les paramètres génériques des Arbres sont liés à la migration d'Ancestrologie.
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Tags: