Auteur Sujet: Restauration forum  (Lu 3903 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne misery gilbert

  • AncestroJunior
  • ****
  • Messages: 253
  • Remercié: 1 fois !
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: v.2015.1996.3
  • Base: b.5131
  • Système: windows 10
Restauration forum
« le: 04 Novembre 2013 à 11:18:06 »
Bonjour,
Ce matin, j'ai eu une agréable surprise en voulant modifier mon profil, j'ai trouvé un gateau sur lequel trônait une magnifique cerise et j'en remercie fortement l'auteur.
Je voudrais aussi remercier tous les dévoués qui ont surement passé beaucoup de leur temps pour restaurer le forum qui je pense est un lien très important entre tous les généalogistes.
Enfin, je pose une question : lorsque je contrôle mon profil, j'ai l'image du couché de soleil que j'avais mise il y a très longtemps et que j'avais changé par un écusson. J'essaie en vain de vouloir la rechanger. Est ce dû au problème du piratage qui n'a pas encore été restauré ou c'est moi même qui ne sais pas faire ? Si quelqu'un peut me renseigner je le remercie par avance.
Vive le forum.
 
Cordialement.
GIMI
 

Hors ligne J-Claude67

  • AncestroExpert
  • *****
  • Messages: 431
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 25.0 Firefox 25.0
Restauration forum
« Réponse #1 le: 04 Novembre 2013 à 11:44:12 »
Bonjour.
Première partie de votre message, comme dirait Mr Facebook (*) : J'aime !
Seconde partie essayez le chemin suivant : Profil/Profil de base et avatar/Transférer un avatar/Parcourir...
Choisissez votre fichier dans vos répertoires et ça devrait marcher.
Bonne chance

(*) Quelqu'un a déjà fait sa généalogie ??!! :mrgreen: :oops:
-PC Fixe :Windows 10; AMD Athlon XP 1533 MHz 1800+; Mémoire système 512 Mo; DD 60 Go. -Portable : Windows 10 ; Intel Core I7-2670QM, 2.2GHz; DDR 6GB; DD 1TB; écran 17"
Ancestrologie V2015-1996.3, base 5131, Cassini 9000, Arbre 1.9.18.
 

Hors ligne misery gilbert

  • AncestroJunior
  • ****
  • Messages: 253
  • Remercié: 1 fois !
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: v.2015.1996.3
  • Base: b.5131
  • Système: windows 10
Restauration forum
« Réponse #2 le: 04 Novembre 2013 à 18:14:28 »
Bonsoir,
Merci  J-Claude67 pour votre réponse rapide. J'ai bien suivi le chemin indiqué, mais à partir de parcourir ça ne fonctionne plus : en effet, je choisis une image dans Bureau - Gilbert - l'image JPG en question - Ouvrir - L'adresse s'affiche et je clique sur Changer le profil (en bas).
Réponse : Une erreur s'est produite.
                 Le dossier de destination des fichiers joints est en lecture seule. Votre fichier joint ou avatar ne peut être sauvegardé.
Merci d'avance.
 
Cordialement.
GIMI
 

Hors ligne J-Claude67

  • AncestroExpert
  • *****
  • Messages: 431
  • OS:
  • Android Android
  • Navigateur:
  • Firefox 25.0 Firefox 25.0
Restauration forum
« Réponse #3 le: 04 Novembre 2013 à 22:06:49 »
Même punition... etc
Bruno est-ce encore un petit bug ?
Ou bien quelqu'un a-t-il une idée ?
-PC Fixe :Windows 10; AMD Athlon XP 1533 MHz 1800+; Mémoire système 512 Mo; DD 60 Go. -Portable : Windows 10 ; Intel Core I7-2670QM, 2.2GHz; DDR 6GB; DD 1TB; écran 17"
Ancestrologie V2015-1996.3, base 5131, Cassini 9000, Arbre 1.9.18.
 

Hors ligne emable

  • Spécialiste
  • ***
  • Messages: 67
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Chrome 30.0.1599.101 Chrome 30.0.1599.101
  • Programme: 2015.1996.1.2
  • Base: 5.131
  • Système: W 10
Restauration forum
« Réponse #4 le: 04 Novembre 2013 à 22:33:55 »
Désolé, je n'ai pas d'idée. J'ai tenté la même chose et quelquel soit l'extension , rien ni fait : Une erreur s'est produite.                 Le dossier de destination etc
Je suis sous W10
Processeur 2400MHz, 8 Go de RAM
Version 2015.1996.0.5
Base 5.131
Fichier de 360 Mo, 5000 fichiers :)
Cordialement
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 541
  • Remercié: 51 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Chrome 30.0.1599.101 Chrome 30.0.1599.101
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Restauration forum
« Réponse #5 le: 05 Novembre 2013 à 07:56:36 »
Vous pourrez réessayer
Merci
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne J-Claude67

  • AncestroExpert
  • *****
  • Messages: 431
  • OS:
  • Android Android
  • Navigateur:
  • Firefox 25.0 Firefox 25.0
Restauration forum
« Réponse #6 le: 05 Novembre 2013 à 08:17:59 »
Bonjour.
Pour moi sans changement Bruno!
-PC Fixe :Windows 10; AMD Athlon XP 1533 MHz 1800+; Mémoire système 512 Mo; DD 60 Go. -Portable : Windows 10 ; Intel Core I7-2670QM, 2.2GHz; DDR 6GB; DD 1TB; écran 17"
Ancestrologie V2015-1996.3, base 5131, Cassini 9000, Arbre 1.9.18.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 541
  • Remercié: 51 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Chrome 30.0.1599.101 Chrome 30.0.1599.101
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Restauration forum
« Réponse #7 le: 05 Novembre 2013 à 11:58:47 »
ok je regarderai mieux ce soir


++
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne misery gilbert

  • AncestroJunior
  • ****
  • Messages: 253
  • Remercié: 1 fois !
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: v.2015.1996.3
  • Base: b.5131
  • Système: windows 10
Restauration forum
« Réponse #8 le: 05 Novembre 2013 à 14:45:15 »
Bonjour,
Nouvel essai même résultat.
Merci de vous pencher sur le problème.
A +
Cordialement.
GIMI
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 541
  • Remercié: 51 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Chrome 30.0.1599.101 Chrome 30.0.1599.101
    • Notre Généalogie
  • Programme: 1997.1.3 - dev: 2017.1998
  • Base: 5.131 emb/serv
  • Système: w7/w8.1/w10x64 - VirtualXP32
Restauration forum
« Réponse #9 le: 06 Novembre 2013 à 22:01:15 »
Voilà, problème réglé  ;)
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno
                                                                                               
 

Hors ligne jfd

  • AncestroExpert
  • *****
  • Messages: 405
  • Remercié: 5 fois !
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 25.0 Firefox 25.0
  • Programme: 2015.1996.3
  • Base: V5.131
  • Système: Windows 7 x64
Restauration forum
« Réponse #10 le: 07 Novembre 2013 à 09:41:42 »
Bonjour

Effectivement le problème a disparu !

bonne journée

Cordialement
"On ne va jamais aussi loin que lorsqu'on ne sait pas où l'on va"

citation de Christophe Colomb
 

Hors ligne J-Claude67

  • AncestroExpert
  • *****
  • Messages: 431
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Navigateur:
  • Firefox 25.0 Firefox 25.0
Restauration forum
« Réponse #11 le: 07 Novembre 2013 à 09:49:35 »
Bonjour.
Merci Bruno !  :idea:  :idea:  :idea:
-PC Fixe :Windows 10; AMD Athlon XP 1533 MHz 1800+; Mémoire système 512 Mo; DD 60 Go. -Portable : Windows 10 ; Intel Core I7-2670QM, 2.2GHz; DDR 6GB; DD 1TB; écran 17"
Ancestrologie V2015-1996.3, base 5131, Cassini 9000, Arbre 1.9.18.
 

Hors ligne emable

  • Spécialiste
  • ***
  • Messages: 67
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Chrome 30.0.1599.101 Chrome 30.0.1599.101
  • Programme: 2015.1996.1.2
  • Base: 5.131
  • Système: W 10
Restauration forum
« Réponse #12 le: 07 Novembre 2013 à 09:54:41 »
Bonjour,


Et merci
Je suis sous W10
Processeur 2400MHz, 8 Go de RAM
Version 2015.1996.0.5
Base 5.131
Fichier de 360 Mo, 5000 fichiers :)
Cordialement
 

Hors ligne misery gilbert

  • AncestroJunior
  • ****
  • Messages: 253
  • Remercié: 1 fois !
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Navigateur:
  • MS Internet Explorer 9.0 MS Internet Explorer 9.0
  • Programme: v.2015.1996.3
  • Base: b.5131
  • Système: windows 10
Restauration forum
« Réponse #13 le: 08 Novembre 2013 à 14:34:18 »
Bonjour,
Impeccable, çà marche.
Merci Bruno
Cordialement.
GIMI
 

Tags: