Auteur Sujet: Vieille version et activation  (Lu 1640 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne coco06

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Vieille version et activation
« le: 10 Octobre 2009 à 19:04:10 »
j'utilise depuis  decembre 2006 de façon satisfaisante une ancienne version:  2006.0.0.604.  Je viens d'acheter la clef. je l'ai reçue, installée dans Ancestro.  Quand je demarre rien de nouveau...toujours l'ancien ecran, version non enregistrée, et le bloquage.
Qui peux m'aider, Merci.
 

Hors ligne MicBer

  • AncestroJunior
  • ****
  • Messages: 322
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
  • Programme: v1360
  • Base: v5.130
  • Système: W7
Vieille version et activation
« Réponse #1 le: 11 Octobre 2009 à 12:18:22 »
Bonjour,
Cela ne marche pas car la nouvelle clé  ancestrokey.lic ne fonctionne qu'avec les versions mises en place vers la mi-2007 - début 2008. (..si ma mémoire est bonne... :wink: )....idem pour la licence "Les Arbres" AncestrArbreskey.lic
Il vous faut donc faire une mise à jour de votre version.
Un conseil...renommez votre base (ancestrologie.bdd) en un autre nom (par ex :COCONEWBASE.bdd) cela vous evitera des désagréments en cas de fausse manoeuvre et de voir votre base ancestrologie ecrasée et mettez une sauvegarde en lieu sur....(Copier-coller de votre base)
Votre OS doit aussi être à jour. Vous pouvez retrouver les divers fils de discussion traitant du sujet avec la fonction "Recherche"
Mais il n'y a pas de raison pour que cela ne fonctionne pas  :wink:
Cordialement
Michel

Notebook SAMSUNG NP300E5A - Windows 7
Ancestrologie Version 1360 base 5.130

PC - HP Slimline 7743- Ecran 22 " VW195S Asus - Vista Edition Familiale Premium
Données de génealogie sur  version 824 base 5.105
 

Hors ligne coco06

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Vieille version et activation, suite 1
« Réponse #2 le: 16 Octobre 2009 à 08:27:08 »
Merci, pour les infos.
 
Nouvelle difficulté...
J'ai sauvé ma base de donnée, le blason Ancestro. J'ai installé la MAJ la plus récente.  Au démarrage erreur microsoft...persistante. Nombreuses recherches, lecture du forum, etc... sans succès.
 
J'ai donc déinstallé ancestro complètement. installé la version 2009.0.0.1040. Puis ma clef. Impeccable tout va bien. 
Sauf que je ne TROUVE PAS le dossier "database" pour mettre ma data base sauvée.
 
Un petit conseil SVP.
 

Hors ligne MicBer

  • AncestroJunior
  • ****
  • Messages: 322
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
  • Programme: v1360
  • Base: v5.130
  • Système: W7
Vieille version et activation
« Réponse #3 le: 16 Octobre 2009 à 08:44:25 »
Pour se conformer à Vista, la base ne se trouve plus dans le repertoire C:\programmes\ANcestrologie mais dans Mes documents\Ancestrologie.
Avez vous regardé dans "Mes Documents" ?
Cordialement
Michel

Notebook SAMSUNG NP300E5A - Windows 7
Ancestrologie Version 1360 base 5.130

PC - HP Slimline 7743- Ecran 22 " VW195S Asus - Vista Edition Familiale Premium
Données de génealogie sur  version 824 base 5.105
 

Hors ligne coco06

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Vieille version et activation
« Réponse #4 le: 16 Octobre 2009 à 09:43:39 »
Comme il est écrit à gauche je suis néophyte!  J'ai trouvé le dossier database, j'y ai placé ma sauvegarde  ....JCLH.BDD; alors maintenant comment l'utiliser, comment y acceder depuis Ancestro?
 
Encore Merci.
 

Hors ligne MicBer

  • AncestroJunior
  • ****
  • Messages: 322
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
  • Programme: v1360
  • Base: v5.130
  • Système: W7
Vieille version et activation
« Réponse #5 le: 16 Octobre 2009 à 10:41:57 »
Re,
A l'ouverture Ancestolgie va vous dire qu'il ne trouve pas la base.
Dans configuration - Emplacement de la base - indiquer le chemin de la base avec "parcourir".
Pour les medias, dans Généalogies - Dossier de la base -  Modifier/détails - indiquer l'emplacement de vos médias et eventuellement le document Word, Excel, Works, ou autre que vous souhaitez voir s'ouvrir comme bloc note à la place du bloc note "riquiqui" par defaut
Attention, je viens de relire votre post....votre base de sauvegarde est en quelle version ?
 
Michel

Notebook SAMSUNG NP300E5A - Windows 7
Ancestrologie Version 1360 base 5.130

PC - HP Slimline 7743- Ecran 22 " VW195S Asus - Vista Edition Familiale Premium
Données de génealogie sur  version 824 base 5.105
 

Hors ligne coco06

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Vieille version et activation
« Réponse #6 le: 17 Octobre 2009 à 16:56:05 »
Mes  difficultées continuent... En effet la base que j'ai sauvegardée n'est pas reconnue par la version actuelle d' Ancestro.  Mon sauvetage a été effectué avec la data base ancienne version aussi vieille que mon application Ancestro de l'époque  (3/121/2006)  version 2006.0.0.604.
 
 
Je suis coincé avec le message d'erreur:  mettre à jour sa base
  la version d'ancestro est 2009.1040
  votre base doit etre 5.122
  aucune MAJ n'a été trouvée
 
  je peux  soit changer de base
              soit faire une MAJ
 
 la proposition en bas à gauche de MAJ ne marche pas
 
Donc... votre aide, qui a été efficace jusqu' à maintenant, me sera encore précieuse.  Merci.   
 

Hors ligne MicBer

  • AncestroJunior
  • ****
  • Messages: 322
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
  • Programme: v1360
  • Base: v5.130
  • Système: W7
Vieille version et activation
« Réponse #7 le: 17 Octobre 2009 à 22:25:08 »
Bonsoir,
Personnellement dans votre cas, je ferais :
Avant toute chose....une sauvegarde par copier coller de la base, en en ayant changer imperativement le nom, sauvegarde mise au chaud dans un coffre fort....(clé USB, DD externe, portable...etc..) - ne pas oublier de sauvegarder la base de media...
- Importation de la base vide à partir du site (base 5.122)
- Je place cette base dans Mes documents \Ancestrologie\Database à la place de la base en place. (après avoir dézipée la base vide)
En principe....si je me souviens bien....a l'ouverture, Ancestro va demander d'importer une base ou d'ouvrir une fiche.
Vous vous brancher sur Mutancetre et vous connecter sur la base sauvegardée contenant vos données pour les importer dans la base vide.
...je vous dis tout cela de memoire car je ne suis pas devant mon PC..mais il n'y a pas de danger si vous avez pris soin de faire les sauvegardes et changement de noms preconisés..
Tenez moi au courant
Cordialement
Michel.
Michel

Notebook SAMSUNG NP300E5A - Windows 7
Ancestrologie Version 1360 base 5.130

PC - HP Slimline 7743- Ecran 22 " VW195S Asus - Vista Edition Familiale Premium
Données de génealogie sur  version 824 base 5.105
 

Hors ligne coco06

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Vieille version et activation
« Réponse #8 le: 19 Octobre 2009 à 15:33:34 »
Merci pour vos infos..je me suis préparér au grand saut. Je n'avais pas sauvegardé les media par erreur et certainement par ignorance.. cependenat j'ai les clichés scannés sur Picasa.
 
Je ne trouve pas Mutancetre et la base en cours  n'est pas vide il y a Napoleon et compagnie. Dois-je  l'ecraser ou charger à coté? Merci.. j'espere que je suis pres du col de l'Iseran et bientot la descente...  A+
 

Hors ligne MicBer

  • AncestroJunior
  • ****
  • Messages: 322
  • OS:
  • Windows Vista Windows Vista
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
  • Programme: v1360
  • Base: v5.130
  • Système: W7
Vieille version et activation
« Réponse #9 le: 19 Octobre 2009 à 16:55:58 »
Bonjour,
Il ne s'agit pas de la base qui est livrée avec Ancestrologie mais une base vide à télécharger sur ancestrologie.org après vous être identifié....
Télécharger/Achats - Outils - Base vide en v 5.122.
Télécharger cette base vide sur le bureau, puis la dezipper et la placer dans DataBase à la place de la base contenant la généalogie de Napoléon. Je vais me répéter....au préalable vous aurez renommé cette nouvelle base avec un nom bien à vous (different de l'ancienne base contenant vos données sauvegardées) sans oublier le final .bdd (sans intervalles ni caractères "exotiques" comme accent , : / ...)
A l'ouverture, Ancestrologie va rechercher, par défaut, une base nommée ancestrologie.bdd. Ne la trouvant pas il va vous dire "Base introuvable"
Configuration - emplacement de la base et vous connecter votre base.
Quand vous en serez là.....vous n'aurez plus qu'à faire la descente jusqu'à Bonneval, en roue libre... :wink: :lol:
En principe vous n'aurez pas à télécharger Mutancetre, car ancestro trouvant une base vide va vous proposer 3 solutions...vous choisirez la 3° proposition qui est importer un fichier gedcom ou un dossier.
Dans votre cas, ce sera un dossier.
Un mode d'emploi  est disponible sur le site ici---> http://www.ancestrologie.org/site/index.php?option=com_content&view=article&id=7:mise-a-jour-aisee&catid=2:categorie-section-2&Itemid=32
dernier paragraphe concernant l'utilisation d'une base vide..... :wink:
 
La ligne d'arrivée est toute proche  :lol: :lol:
Cordialement
« Modifié: 19 Octobre 2009 à 17:15:41 par MicBer »
Michel

Notebook SAMSUNG NP300E5A - Windows 7
Ancestrologie Version 1360 base 5.130

PC - HP Slimline 7743- Ecran 22 " VW195S Asus - Vista Edition Familiale Premium
Données de génealogie sur  version 824 base 5.105
 

Hors ligne coco06

  • Débutant
  • *
  • Messages: 9
  • OS:
  • Windows XP Windows XP
  • Navigateur:
  • Microsoft Internet Explorer 8.0 Microsoft Internet Explorer 8.0
Vieille version et activation
« Réponse #10 le: 20 Octobre 2009 à 14:54:22 »
Cà y est, j'ai retrouvé toutes mes billes: les fiches, et meme les photos.
 
J'espere que je n'aurai pas de mauvaise surprise ultérieure.  Merci de votre aide.  A+
 

Tags: