Auteur Sujet: individus saisis en V460b4.017 absents du répertoire  (Lu 25110 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne DURAND Gérald

  • Grand Amateur
  • ***
  • Messages: 22
individus saisis en V460b4.017 absents du répertoire
« le: 26 Janvier 2006 à 19:48:39 »
Bonjour à tous, comme je le disais dans un autre sujet, les individus saisis depuis le passage en v460 avec migration en b4.017 sont bien présents dans la base mais ils n'apparaissent pas ni dans le répertoire, ni dans la liste par prénoms. Pourtant on peut accéder à leur fiche par les individus saisis avant la MAJ

J'ai tenté de revenir en v410, mais toutes mes saisies postérieures à la MAJ avaient disparu. Je suis revenu en v460 b4.017 mais toujours pas d'individus récents dans le répertoire.

Que faire ?

Gérald
 

Hors ligne MAURISSON

  • AncestroExpert
  • *****
  • Messages: 412
individus saisis en V460b4.017 absents du répertoire
« Réponse #1 le: 26 Janvier 2006 à 20:59:45 »
Bonsoir,



J'ai eu aussi un problème avec cette version voir "Nouvelle fiche (affiche onglet ordre alpha)", et comme je le disais, j'ai tout sauvegardé, j'ai désinstallé, puis réinstallé l'ensemble depuis le site, plus de problème, sauf une violation d'accès en impression, mais sans grande conséquence pour moi.

Mais je préférerais que les "Pro" donnent leurs avis.



Bonne soirée
Daniel
 

Hors ligne Ancestrologie

  • AncestroGrandMaitre
  • *******
  • Messages: 5 083
  • Remercié: 3 fois
    • Ancestrologie
  • Programme: 1995
  • Base: 5.130
  • Système: Windows 8
individus saisis en V460b4.017 absents du répertoire
« Réponse #2 le: 26 Janvier 2006 à 21:13:54 »
n as tu pas posé un filtre sur le répertoire ?
PCM
 

Hors ligne DURAND Gérald

  • Grand Amateur
  • ***
  • Messages: 22
individus saisis en V460b4.017 absents du répertoire
« Réponse #3 le: 27 Janvier 2006 à 07:46:40 »
Bonjour Philippe,

Je ne pense pas avoir posé un filtre sur le répertoire, d'ailleurs je ne sais pas comment poser un filtre et à quoi ça sert.

Par contre, il est peut-être bon de signaler que depuis la MAJ, la saisie des noms des individus se fait en rouge pour les dames et en bleu pour les hommes, alors qu'avant quel que soit le sexe, la saisie se faisait en noir. Est-ce-que la couleur n'aurait pas une incidence sur l'enregistrement du nom de l'individu dans le répertoire ?

Gérald
 

Hors ligne martin1525

  • AncestroJunior
  • ****
  • Messages: 292
individus saisis en V460b4.017 absents du répertoire
« Réponse #4 le: 27 Janvier 2006 à 08:19:33 »
Bonjour,

En attendant les pros.

Pour les couleurs, j'ai rouge --> femmes, bleu --> hommes et noir --> menu principal (mes sosa). C'était comme ça par défaut. On peut changer les couleurs en allant dans "préférences" --> onglet "visuels".

Pour le reste, je ne peux rien dire, je n'ai pas encore fait les maj de version et de base. Je suis toujours en v451b4.015.

Cordialement,

j.louis martin

 :)
1 PC portable --> Windows Vista SP1 Basic
Ancestro 2008.0.0 v990 b5.105
1 PC portable --> Windows Home XP SP3
 

Hors ligne Horemans

  • AncestroSenior
  • *****
  • Messages: 1 775
    • http://perso.wanadoo.fr/philippe.horemans
individus saisis en V460b4.017 absents du répertoire
« Réponse #5 le: 27 Janvier 2006 à 09:06:10 »
Citation de: "DURAND Gérald"
je ne sais pas comment poser un filtre et à quoi ça sert.


La ligne du haut dans le répertoire avec 2 champs et des boutons
Plus çà va, plus je me régale...  Et avec  Quisontils, la gestion des actes, c'est facile !   Philippe
 

Hors ligne DURAND Gérald

  • Grand Amateur
  • ***
  • Messages: 22
individus saisis en V460b4.017 absents du répertoire
« Réponse #6 le: 27 Janvier 2006 à 09:47:12 »
Je ne parle pas de la couleur qui apparaît lorsqu'on ferme le champs de saisie des civilités, patronymes, prénoms et surnoms, qui a toujours été rouge pour les femmes et bleu pour les hommes.

NON, c'est quand on ouvre la-dite boîte de saisie pour entrer le NOM (et uniquement le NOM) d'un individu. Avant la MAJ, cette saisie se faisait en noir pour le nom, le prénom et le surnom, maintenant elle se fait en rouge ou bleu pour le nom, le noir restant pour les prénoms et surnoms.

Bizarre quand même !

Gérald
 

Hors ligne FASIGO

  • Expert
  • ****
  • Messages: 123
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: win 10 64 bits
Fiches n'apparaissant pas dans le réperoire
« Réponse #7 le: 28 Janvier 2006 à 09:16:12 »
Bonjour,

J'ai eu le même problème, j'ai réinstallé la version complète, plus de problème.
core I3- 2 Go - Windows 8.1 64Ancestrologie 2015.19995.5
Base 5.131
Firebird 2.5.3.26780 (64) Arbre 2009.1.9.18
 

Hors ligne MAURISSON

  • AncestroExpert
  • *****
  • Messages: 412
individus saisis en V460b4.017 absents du répertoire
« Réponse #8 le: 28 Janvier 2006 à 09:27:24 »
re-comme moi (voir plus haut)



Bonne journée
Daniel
 

Hors ligne DURAND Gérald

  • Grand Amateur
  • ***
  • Messages: 22
individus saisis en V460b4.017 absents du répertoire
« Réponse #9 le: 28 Janvier 2006 à 10:35:43 »
Bonjour et merci du renseignement.

J'ai téléchargé la version complète, puis j'ai fait exécuter, l'installation a été interrompue avec ce message:

- erreur survenue lors du remplacement d'un fichier existant: DeleteFile a échoué; code 5 Accès refusé.

Bonne journée malgré les bugs et la neige.
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 348
  • Remercié: 4 fois
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3.2
  • Base: 5.131
  • Système: W11
individus saisis en V460b4.017 absents du répertoire
« Réponse #10 le: 28 Janvier 2006 à 11:12:51 »
Citation de: "DURAND Gérald"
NON, c'est quand on ouvre la-dite boîte de saisie pour entrer le NOM (et uniquement le NOM) d'un individu. Avant la MAJ, cette saisie se faisait en noir pour le nom, le prénom et le surnom, maintenant elle se fait en rouge ou bleu pour le nom, le noir restant pour les prénoms et surnoms.


Bonjour,



J'ai fait le test. Lorsqu'on on crée une nouvelle fiche, soit par le pavé "nouvelle fiche" en bas d'une fiche, soir par Individus / Création d'un individu par la barre d'outils, la fenêtre qui s'ouvre a normalement à droite "sexe inconnu" et dans ce cas, tout s'écrit en noir. Si on commence par choisir le sexe, l'écriture se fait alors en bleu pour les hommes et en rouge pour les femmes.

Lorsqu'on est en saisie rapide, c'est toujours en noir, même si le sexe a été déterminé avant de commencer à écrire.

Je n'ai jamais vu de différence quelle que soit la version.
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne DDdeBerdeux

individus saisis en V460b4.017 absents du répertoire
« Réponse #11 le: 28 Janvier 2006 à 11:48:51 »
Citation de: "DURAND Gérald"
erreur survenue lors du remplacement d'un fichier existant: DeleteFile a échoué; code 5 Accès refusé
Cà veut sans doûte dire que le fichier à remplacer était en cours d'utilisation.

Le mieux , c'est encore de redémarrer le pc, et avant d'avoir démarré Ancestrologie, faire l'installation. (Attention aux sauvegardes préalables).

A+

André
Une application pleinement satisfaisante est toujours complétée par une mise à jour buggée. (Loi des Mises à Jour)
 

Hors ligne DURAND Gérald

  • Grand Amateur
  • ***
  • Messages: 22
individus saisis en V460b4.017 absents du répertoire
« Réponse #12 le: 28 Janvier 2006 à 12:35:46 »
C'est désolant ce logiciel, d'abord il s'est planté sans vouloir me prendre la sauvegarde, d'où tout le travail de ce matin foutu en l'air.

J'ai chargé la nouvelle version dès l'allumage de l'ordi, les individus saisis depuis quelques jours n'apparaissent toujours pas dans le répertoire, pourtant ils sont bien enregistrés.

Arrêtez de me dire que dans la fenêtre de saisie (je ne parle pas de la fenêtre de lecture) les patronymes s'écrivaient en couleur.

Avant la MAJ, ils s'écrivaient en noir; quand on fermait la fenêtre de saisie, on pouvait alors lire les patronymes en couleur dans la fenêtre de lecture

Existe-t-il une solution pour retrouver mes données ? je ne vais pas continuer à rentrer des infos que je ne pourrais pas afficher dans le répertoire.

Gérald :oops:
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 348
  • Remercié: 4 fois
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3.2
  • Base: 5.131
  • Système: W11
individus saisis en V460b4.017 absents du répertoire
« Réponse #13 le: 28 Janvier 2006 à 13:24:33 »
Citation de: "DURAND Gérald"
C'est désolant ce logiciel, d'abord il s'est planté sans vouloir me prendre la sauvegarde, d'où tout le travail de ce matin foutu en l'air.
Ce n'est pas parce que la sauvegarde a échoué que tout le travail est perdu.

Lorsqu'on saisit ou modifie une fiche, dès qu'on clique sur le pavé "enregistrer" en bas de la fiche, la modification est enregistrée. Il en est de même lorsqu'on change de fiche après modification puisque le logiciel pose la question si on désire enregistrer.

Donc, la base "Ancestrologie.bdd" a pris en compte tout votre travail même si le logiciel s'est planté par la suite.

J'ai déjà eu plusieurs fois un plantage après plusieurs heures de saisie, sans avoir fait de sauvegarde et je n'ai rien perdu.
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne SDaguet

  • Spécialiste
  • ***
  • Messages: 59
    • Généalogie Daguet-Jolivet
individus saisis en V460b4.017 absents du répertoire
« Réponse #14 le: 28 Janvier 2006 à 19:34:19 »
V460 b 4.017 toujours.



Depuis la mise à jour je ne peux plus saisir les prénoms avec un caractère accentué sans avoir un message d'erreur  :(  :

"arithmetic exeption, numeric overflow or string truncation" ou bien "impossible de mettre la fiche a jour-arithmetic exeption, numeric overflow or string truncation"



Je peux entrer par exemple Eugene ou Therese mais pas Eugène ou Thérèse.

De plus j'ai eu le même message en important un gedcom dans un nouveau dossier; ce gedcom avait été créé avec Ancestrologie voici quelques mois.
Adhérent CG 50 N° 15866
Adhérant CEGECAL N° 14-14900

Mon site web : http://perso.orange.fr/st.daguet/

Ma page Généanet : http://gw1.geneanet.org/index.php3?b=stephanedaguet
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 348
  • Remercié: 4 fois
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3.2
  • Base: 5.131
  • Système: W11
individus saisis en V460b4.017 absents du répertoire
« Réponse #15 le: 28 Janvier 2006 à 19:56:47 »
Citation de: "sdaguet"
V460 b 4.017 toujours.

Depuis la mise à jour je ne peux plus saisir les prénoms avec un caractère accentué sans avoir un message d'erreur  :(  :

"arithmetic exeption, numeric overflow or string truncation" ou bien "impossible de mettre la fiche a jour-arithmetic exeption, numeric overflow or string truncation"
Une petite recherche avec la loupe permet de trouver ceci : http://www.ancestrologie.org/forum/index.php?topic=5445.0&highlight=lettre+accentu%E9e puis lire la réponse de Philippe et cliquer sous PB de BDD afin de pouvoir ensuite télécharger la mise à jour de la GDS32.DLL : http://www.ancestrologie.org/france/distribution/GDS32_MAJ.exe qui normalement résoud ce problème.
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne Stéphane Vaillant

  • Expert
  • ****
  • Messages: 110
    • Généalogie de Maëlle VAILLANT--QUINQUENEL
  • Programme: 2009.0.0.1101
  • Base: 5.122
individus saisis en V460b4.017 absents du répertoire
« Réponse #16 le: 30 Janvier 2006 à 09:06:08 »
Bonjour,



Je confirme le fait que les individus nouvellement saisis n'apparaissent pas dans le répertoire et ceci après une installation vierge du logiciel en version 470 et de la base en version 4.017...



Cela devient ennuyeux dès lors que l'on souhaite revenir sur la fiche, il faut se rappeler par quel "ancien" individu, on a pu saisir le nouvel.
Stéphane VAILLANT

Ancestrologie v2010.0.0.1228 - Base v5.122
Windows 7 Edition Familiale Premium
 

Hors ligne MAURISSON

  • AncestroExpert
  • *****
  • Messages: 412
individus saisis en V460b4.017 absents du répertoire
« Réponse #17 le: 30 Janvier 2006 à 09:31:30 »
V470 b4.017



Bonjour,

Pas de problème avec les prénoms accentués, mais re-même problème qu'avec la V460, on ne retrouve pas les saisies dans la liste, onglet par ordre alpha, mais seulement dans la liste générale (onglet (...)).

Je suis passé par la mise à jour GDS32, mais même soucis.

Il me reste une solution comme avec la 460 tout désinstaller et tout reinstaller, bof, bof.......
Daniel
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 348
  • Remercié: 4 fois
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3.2
  • Base: 5.131
  • Système: W11
individus saisis en V460b4.017 absents du répertoire
« Réponse #18 le: 30 Janvier 2006 à 09:54:05 »
Citation de: "MAURISSON"
V470 b4.017



Bonjour,

Pas de problème avec les prénoms accentués, mais re-même problème qu'avec la V460, on ne retrouve pas les saisies dans la liste, onglet par ordre alpha, mais seulement dans la liste générale (onglet (...)).

Je suis passé par la mise à jour GDS32, mais même soucis.

Il me reste une solution comme avec la 460 tout désinstaller et tout reinstaller, bof, bof.......
Bonjour,

Pas de panique avant de tout désinstaller !  :wink:

Est-ce qu'il ne s'agit pas plutôt d'un problème de choix de tri ?

Si j'ai bien compris, quand tu vas dans la colonne de gauche, Individus / Répertoire, c'est trié ?

Précise exactement où tu n'as pas le tri ?
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne Chaff

  • Grand Amateur
  • ***
  • Messages: 24
  • Programme: v2015-1996.3
  • Base: v5.131
  • Système: W10
individus saisis en V460b4.017 absents du répertoire
« Réponse #19 le: 30 Janvier 2006 à 10:02:55 »
Citation de: "Stéphane Vaillant"
Bonjour,



Je confirme le fait que les individus nouvellement saisis n'apparaissent pas dans le répertoire et ceci après une installation vierge du logiciel en version 470 et de la base en version 4.017...



Cela devient ennuyeux dès lors que l'on souhaite revenir sur la fiche, il faut se rappeler par quel "ancien" individu, on a pu saisir le nouvel.




Je re-confirme.Je rencontre le même problème et il n'y a pas fe filtre dans le répertoire :   :(  :(  :(