Auteur Sujet: probleme avec utilisation 'recherche simple', la petite ampoule !  (Lu 3036 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne patrick laloire

Bonsoir a tous,

1. Utilisateur lambda, je suis avec la V 2008.0.0.781 et la V. base 5.056. Depuis son installation, la recherche simple ne fonctionne pas, a mon sens, correctement

2. En effet, a la recherche d'un nom et/ou prenom, en cliquant la petite ampoule recherche simple, j'obtiens dans un premier temps, un retour au premier nom de mes 'A....' et je suis oblige de retaper le nom et/ou prenom recherche pour obtenir, enfin, le resultat

3. QQ'un saurait-t-il m'indiquer le pourquoi du comment ?

Cordialement.
Cordialement / Regards
Patrick Laloire, Maidenhead, Bercks., UK
 

Hors ligne Joël AUGUSTE

  • AncestroSenior
  • *****
  • Messages: 1 348
  • Remercié: 4 fois
    • http://gw.geneanet.org/joelauguste
  • Programme: v2015-1996.3.2
  • Base: 5.131
  • Système: W11
probleme avec utilisation 'recherche simple', la petite ampoule !
« Réponse #1 le: 05 Avril 2008 à 09:00:06 »
Bonjour,

Tu parles bien de la recherche qui se trouve en haut de la fiche répertoire ?

Je n'ai pas ce problème, même en tapant quelques lettres du nom, j'ai l'affichage du ou des noms qui correspondent à la recherche.

Par contre, pour les prénoms, la recherche ne se fait que sur le 1er prénom. Mes prénoms sont séparés par une vigule, par exemple : Louise, Angélique

J'ai la version suivante en bêta, mais je ne pense pas qu'il y ait eu une évolution dans ce domaine. Le spécialiste André pourra confirmer ou infirmer.
Cordialement,

Joël


Ancestrologie version  v2015-1996.3 b5.131
Intel Core i3-2100, 6144M°, Ecran 21,5" (1440*900)
Windows 10 Famille
 

Hors ligne DDdeBerdeux

probleme avec utilisation 'recherche simple', la petite ampoule !
« Réponse #2 le: 05 Avril 2008 à 10:52:00 »
Bonjour,
L'anomalie a été corrigée en V783.
Voir http://www.ancestrologie.org/forum/index.php?topic=9300.0
A+
André
Une application pleinement satisfaisante est toujours complétée par une mise à jour buggée. (Loi des Mises à Jour)
 

Hors ligne patrick laloire

probleme avec utilisation 'recherche simple', la petite ampoule !
« Réponse #3 le: 05 Avril 2008 à 11:16:01 »
Merci a Joel Auguste et a DDdeBerdeux pour leurs reponses rapides ... Je vais attendre la 783 donc ....
Cordialement / Regards
Patrick Laloire, Maidenhead, Bercks., UK