Auteur Sujet: Sauvegarde des infos saisies  (Lu 3045 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne mascouche

  • Spécialiste
  • ***
  • Messages: 78
    • http://gw.geneanet.org/mascouche
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: Windows 10 64 bits
Sauvegarde des infos saisies
« le: 14 Septembre 2006 à 06:22:42 »
Bonjour,



J'ai Ancestrologie depuis pas mal de temps et jamais je n'avais éprouvé un quelconque problème. Je n'ai pas utilisé le logiciel pendant plusieurs mois et la semaine dernière, j'ai utilisé la fonction de mise à jour automatique. Comme à l'habitude, aucun problème pour mettre à jour le logiciel et la base. Je suis donc en version 2006.0.0.547 et la bse est en version 4.037.  Sauf que depuis ce temps, j'ai des petits problèmes:



Je crée un homme (une femme c'est pareil)

je crée son/sa conjoint(e).



Le/la conjoint(e) n'apparait pas dans la fiche. Elle a sa propre fiche mais elle n'est pas rattachée au conjoint. Si je la rattache par la suite, je me retrouve avec deux conjoints du même nom.



De plus, le nombre de conjoint ou d'enfant connu ne se met pas à jour au fur et à mesure de la création des enfants ou des conjoints.



Y a-t-il quelque chose que je n'ai pas fait comme il se devait?



Merci de votre aide!!



Un ami du Québec
Michel Pothier
 

Hors ligne Charlet

Sauvegarde des infos saisies
« Réponse #1 le: 14 Septembre 2006 à 07:52:54 »
Citation de: "mascouche"
j'ai utilisé la fonction de mise à jour automatique. Comme à l'habitude, aucun problème pour mettre à jour le logiciel et la base. Je suis donc en version 2006.0.0.547 et la bse est en version 4.037


Votre base n'est pas à jour, c'est actuellement la 4.043 et non la 4.037

Voir le point 4 du téléchargement

http://www.ancestrologie.org/france/index.php
Cordialement Roger
 

Hors ligne mascouche

  • Spécialiste
  • ***
  • Messages: 78
    • http://gw.geneanet.org/mascouche
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: Windows 10 64 bits
Sauvegarde
« Réponse #2 le: 14 Septembre 2006 à 18:56:37 »
Elle est maintenant à jour mais le problème persiste...
Michel Pothier
 

Hors ligne mascouche

  • Spécialiste
  • ***
  • Messages: 78
    • http://gw.geneanet.org/mascouche
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: Windows 10 64 bits
???
« Réponse #3 le: 18 Septembre 2006 à 14:17:21 »
Suis-je le seul à rencontrer ce problème lors de la création de nouveau individus?
Michel Pothier
 

Hors ligne Facon

Sauvegarde des infos saisies
« Réponse #4 le: 18 Septembre 2006 à 14:58:01 »
Bonjour,

C'est très basique, quel est le numéro de version de base affiché sur le bandeau d'Ancestrologie (v547 b4.0xx)?

Juste pour vérifier que la migration a été effective.
Christian
 

Hors ligne Facon

Sauvegarde des infos saisies
« Réponse #5 le: 18 Septembre 2006 à 15:17:08 »
Bonjour,

Je n'y ai pas pensé immédiatement, il serait bon aussi de jeter un coup d'oeil sur le lien ci-dessous, c'est peut-être tout bêtement l'origine de la disparition du conjoint et/ou des enfants. C'est dans le même forum, quelques sujets plus bas.



http://www.ancestrologie.org/forum/index.php?topic=6493.0&sid=a03cddf6a90d88d732ced7c4bae50660
Christian
 

Hors ligne mascouche

  • Spécialiste
  • ***
  • Messages: 78
    • http://gw.geneanet.org/mascouche
  • Programme: 2015.1996.3.2
  • Base: 5.131
  • Système: Windows 10 64 bits
Suite
« Réponse #6 le: 19 Septembre 2006 à 00:12:39 »
Et non,



Ça n'a rien à voir avec ça. ET ma version, tel qu'indiquée dans le premier post est la dernière et la base est aussi à jour.



Ce problème ne survient que quand je crée une nouvelle fiche avec CRTL-N. Quand ensuite je crée le conjoint, il n'apparait pas où il devrait apparaitre. Quand je sauvegardela fiche et que je la ferme, à l'ouverture le conjoint est là. Par contre si j'ai deux conjoints, suite à la réouverture je n,ai plus aucun problème sauf que le nombre de conjoints connus ne se met pas à jour.



Hummm...
Michel Pothier