Auteur Sujet: Non affichage des données dans les arbres depuis mise à jour Ancestrologie et Pl  (Lu 6836 fois)

plus minus reset

0 Membres et 1 Invité sur ce sujet

Hors ligne CALMONT

  • Néophyte
  • *
  • Messages: 1
  • Windows XP Windows XP
  • Microsoft Internet Explorer 7.0 Microsoft Internet Explorer 7.0
Depuis 3-4ans, je n'avais fait aucune mise à jour et ma version Ancestrologie v790 Base v5.057 et le Plugin Arbres pour Ancestrologie version 2008 1.6.51 fonctionnaient à la perfection. La semaine dernière, j'ai fait la mise à jour version 2010.1210 pour Ancestrologie et version 2009 1.9.18 pour le plugin Arbres. Si le logiciel Ancestrologie fonctionne parfaitement, il n'en est pas de même pour les Arbres où aucune donnée n'apparait ni pour les arbres (ascendance ou descendance) ni pour la roue familiale; les tableaux apparaissent désespérément vides. J'ai tout désinstallé et réinstallé mais statu quo. Peut-être avez vous une solution? Merci d'avance. J'utilise Windows XP SP3 avec Internet Explorer 8.
 

Hors ligne Bruno T.

  • Administrateur
  • AncestroGrandMaitre
  • *****
  • Messages: 4 600
  • Remercié: 66 fois
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Firefox 3.6.3 Firefox 3.6.3
    • Notre Généalogie
  • Programme: 1998.1.6 - dev: 2001.3.16
  • Base: 5.131 emb/serv
  • Système: w10x64
Bonsoir,
en fait le problème saute aux yeux dans le plugin des arbres, mais il provient d'une erreur dans Ancestrologie, si vous regardez la barre d'état en bas, elle indique des statistiques sur le nombre des individus, unions, etc ... je pense que pour vous tout est à 0 (zéro).

La solution est ici : http://ancestrologie.org/forum/index.php/topic,10586.0.html
Téléchargez des images supplémentaires pour Ancestr'Arbres Images au choix enrichissez en ajoutant les votres
A+    Bruno